<!DOCTYPE html>
<html lang="en">
<head>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/wcel', [728, 90], 'div-gpt-ad-728x90').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/wcel', [300, 250], 'div-gpt-ad-300x250').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/wcel', [300, 600], 'div-gpt-ad-300x600').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/wcel', [320, 50], 'div-gpt-ad-320x50').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();    
    googletag.enableServices();
  });
</script>



<!-- Outbrain Header -->
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- End Outbrain -->

<title>PG School Board Approves Architectural Firms</title>


    <link rel="apple-touch-icon" sizes="57x57" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="//media.arkansasonline.com/static/ao_redesign/dist/img/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-16x16.png">
    <link rel="manifest" href="manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="//media.arkansasonline.com/static/ao_redesign/dist/img/ms-icon-144x144.png">
    <meta name="theme-color" content="#333333">
    <meta name="apple-mobile-web-app-title" content="Washington County Enterprise Leader">
    <meta name="application-name" content="Washington County Enterprise Leader">
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
    <meta http-equiv="X-UA-Compatible" content="ie=edge" />
    <meta name="description" content="
    PRAIRIE GROVE -- Prairie Grove School Board last week approved two architectural firms as its top picks to design a new seventh- and eighth-grade junior high building.
" />

    
        <meta name="category" content="[News] /Root/news, " />
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@arkansasonline" />
        <meta name="twitter:description" content="PRAIRIE GROVE -- Prairie Grove School Board last week approved two architectural firms as its top picks to design a new seventh- and eighth-grade junior high building." />
        <meta name="twitter:title" content="PG School Board Approves Architectural Firms" />


        
        
        <meta property="og:title" content="PG School Board Approves Architectural Firms"/>
        <meta property="og:type" content="article"/>
        <meta property="og:url" content="//wcel.nwaonline.com/news/2018/nov/21/pg-school-board-approves-architectural-/"/>
        <meta property="og:image" content="https://media.arkansasonline.com/static/nwa_redesign/graphics/adgog.jpg"/>
        <meta property="og:site_name" content="Arkansas Online"/>
        <meta property="og:description" content="PRAIRIE GROVE -- Prairie Grove School Board last week approved two architectural firms as its top picks to design a new seventh- and eighth-grade junior high building."/>
        <meta property="fb:app_id" content="345816788851641"/>
        <meta property="article:published_time" content="2018-11-21 4:00" />

          
          
          
          
           <!-- klangoo starts -->
            <meta   itemprop="identifier"   content="1109093"/>
            <meta   itemprop="headline" content="PG School Board Approves Architectural Firms"/>
            <meta   itemprop="description"  content="PRAIRIE GROVE -- Prairie Grove School Board last week approved two architectural firms as its top picks to design a new seventh- and eighth-grade junior high building."/>
            <meta   itemprop="pageType" content="article"/>
            <meta   itemprop="datePublished" content="2018-11-21T04:00:00+00:00"/>
            
            <meta   itemprop="url"  content="https://wcel.nwaonline.com/news/2018/nov/21/pg-school-board-approves-architectural-/"/>
            <meta   itemprop="inLanguage"   content="en"/>
            <meta   itemprop="author"   content="Lynn Kutter"/>
            <meta   itemprop="thumbnailUrl" content="https://media.arkansasonline.com/static/nwa_redesign/graphics/adgog.jpg"/>
           <!-- klango ends -->
    


    
    
 
    

<script type="text/javascript">
    var contentMeter = true;
</script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/67246/tag"></script>


    <!--<script type="text/javascript" src="//media.arkansasonline.com/static/meterman/meterman.js"></script>-->




    <!-- BlueConic Script Manual Insert -->
    <script src="//cdn.blueconic.net/wehco.js" defer></script>
    <script type="text/javascript">var bcTagged = true;</script>
    <!-- End BlueConic Script -->



    <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- End Nativo -->





<style>
.breaking-news__text a, .breaking-news__text a:hover { color: #fff; }
</style>
<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/styles.css" />



<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/newseditor.css" />







</head>


<body>


<!--
    <script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = '';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_r2oqqcngflxjcz7uu5z4foxxzy'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
          })();
    </script>
    -->







<header>
      <div class="header">
        <div class="header__menu-and-search">


    <nav class="nav__header">

    <div class="nav__header-search">
    <form name="ao_search2" id="ao_search2" action="/search/" style="margin-top: 20px;">
     <div class="nav__header-search-group">
        <input class="nav__header-search-input" type="text" value="" name="query" id="id_query">
        <button class="nav__header-search-btn">
          <em class="fas fa-search fa-lg"></em>
        </button>
      </div>
    </form>
    </div>



<div class="menu nav__header-menu">

 
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">News
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/arkansas/northwest/?page=1" title="Local">Local</a>
          </li>
          <li>
            <a href="/arkansas/" title="State">State</a>
          </li>          
          <li>
            <a href="/national/" title="National">National</a>
          </li>
          <li>
            <a href="/world/" title="World">World</a>
          </li>
          <li>
            <a href="#" title="Statement of Core Values">Statement of Core Values</a>
          </li>          

          <li>
            <a href="/obituaries/" title="Obituaries">Obituaries</a>
          </li>          

        </ul>

      </div>
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Sports</a>
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
            <li>
            <a href="/sports/prep/" title="Prep">Prep</a>
          </li>    
           <li>
            <a href="/sports/college/" title="College">College</a>
          </li>          
          <li>
            <a href="/sports/pro/" title="Professional" target="_blank">Professional</a>
          </li>    
           <li>
            <a href="/outdoors/" title="Outdoors">Outdoors</a>
          </li>            
           <li>
            <a href="/sports/college/razorbacks" title="Razorbacks" target="_blank">Razorbacks</a>
          </li>                                   
   
                          
        </ul>
      </div>         

      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">
        Opinion
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">

     
          <li>
            <a href="/opinion/northwest" title="Local">Local</a>
          </li>
          <li>
            <a href="/opinion/" title="State">State</a>
          </li>
          <li>
            <a href="#" title="Columnists">Columnists</a>
          </li>
          <li>
            <a href="/submit/letter/" title="Submit Letter to the editor">Submit Letter to the editor</a>
          </li>
                              
        </ul>
      </div>


      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">
        Business
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">

     
          <li>
            <a href="/business/arkansas/northwest/" title="Local">Local</a>
          </li>
          <li>
            <a href="/business/arkansas/" title="State">State</a>
          </li>
          <li>
            <a href="/business/national/" title="National">National</a>
          </li>
          <li>
            <a href="/walmart/" title="Walmart">Walmart</a>
          </li>
                              
        </ul>
      </div>
     
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Features
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/northwestprofiles/" title="Northwest Profiles">Northwest Profiles</a>
          </li>          
          <li>
            <a href="/ourtown/" title="Our Town">Our Town</a>
          </li>
         
          <li>
            <a href="/features/moviestyle/" title="Movie Style">Movie Style</a>
          </li>         
          <li>
            <a href="/religtion/" title="Religion">Religion</a>
          </li>
          <li>
            <a href="/whatsup/onstage/" title="On Stage">On Stage</a>
          </li>          
          <li>
            <a href="/features/whatsup/" title="What’s Up">What’s Up</a>
          </li>          
             <li>
            <a href="https://www.getoutintheozarks.com/" title="Get Out in the Ozarks">Get Out in the Ozarks</a>
          </li>    
          <li>
            <a href="/features/family/" title="Family">Family</a>
          </li>
          <li>
            <a href="/features/homestyle/" title="Home Style">Home Style</a>
          </li>
          <li>
            <a href="/life/" title="Life">Life</a>
          </li>
           <li>
            <a href="https://celebrations.nwaonline.com/" title="Celebrations">Celebrations</a>
          </li>             
           <li>
            <a href="/puzzles/" title="Puzzles">Puzzles</a>
          </li>                                    
          </ul>
      </div>    
    <div class="nav-list nav__header-menu-item">      
        <span class="nav-list-header nav__header-menu-text">Media
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="#" title="Photos">Photos</a>
          </li>   
          <li>
            <a href="http://nwamedia.photoshelter.com/gallery-collection/Features/C0000ad9PcDlqBho" title="Society galleries">Society galleries</a>
          </li>             
          <li>
            <a href="#" title="Prep Galleries">Prep Galleries</a>
          </li> 
          <li>
            <a href="#" title="Razorbacks Galleries">Razorbacks Galleries</a>
          </li> 
          <li>
            <a href="/video/" title="Videos">Videos</a>
          </li>                               
        </ul>   
      </div> 
      
    <div class="nav-list nav__header-menu-item">      
        <span class="nav-list-header nav__header-menu-text">Marketplace
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="http://marketplace.nwaonline.com/marketplace/" title="Classifieds">Classifieds</a>
          </li>         
          <li>
            <a href="http://www.nwajobfinder.com/" title="Jobs">Jobs</a>
          </li>   
          <li>
            <a href="http://www.nwahomes.com/" title="Homes">Homes</a>
          </li>           
    		<li>
            <a href="http://www.autosarkansas.com/" title="Autos">Autos</a>
          </li>   
        <li>
            <a href="/eventhub/" title="Events">Events</a>
          </li>                  
        <li>
            <a href="https://www.nwadealpiggy.com/" title="Deal Piggy">Deal Piggy</a>
          </li>   
        <li>
            <a href="/advertising/" title="Advertising">Advertising</a>
          </li>         
        <li>
            <a href="#" title="Self Service Advertising">Self Service Advertising</a>
          </li>   
        <li>
            <a href="#" title="Print and Digital Advertising">Print and Digital Advertising</a>
          </li>                             
        </ul>   
      </div>       
      

<!--    a standalone link  <div class="nav__header-menu-item"><span class="nav__header-menu-text"><a class="nav__header-menu-link" href="/galleries/" title="title">Galleries</a></span></div>-->



    </div>
  </nav>
  </div>

<a class="header__link" href="//wcel.nwaonline.com" title="Washington County Enterprise Leader"><img class="header__logo--nwadg" src="//media.arkansasonline.com/static/nwa_redesign/dist/img/WCEL_Web_425x72_white.png" alt=""></a>
        <div class="settings">

          <div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"></em>
            <div class="settings__mobile">
              <a class="btn full-width" href="https://secure.nwamedia.com/auth/forms/registered_login_nwa.php?d=wcel.nwaonline.com&amp;s=/news/2018/nov/21/pg-school-board-approves-architectural-/">Sign&nbsp;in</a>
              <a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>

            </div>
          </div>
          <div class="settings__group-for-desktop">
            <a class="btn btn--sign-in" href="https://secure.nwamedia.com/auth/forms/registered_login_nwa.php?d=wcel.nwaonline.com&amp;s=/news/2018/nov/21/pg-school-board-approves-architectural-/">Sign&nbsp;in</a>
            <a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>

          </div>


        </div>
      </div>
    </header>

    
    

    
    <div class="subheader">

    <a class="subheader__link--e-edition" href="http://digital.olivesoftware.com/Olive/ODN/Washington/default.aspx" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>
                
                
    
    


    <a class="subheader__link" href="/wcel/news/" title="News">News</a>

       
    
    


       
    
    


    <a class="subheader__link" href="/editorial/" title="Opinion">Opinion</a>

       
    
    


    <a class="subheader__link" href="/record/" title="For the Record">For the Record</a>

       
    
    


    <a class="subheader__link" href="/religion/" title="Religion">Religion</a>

       
    
    


    <a class="subheader__link" href="/living/" title="Living">Living</a>

       
    
    


    <a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>

       
    





    </div>
    





 




	<main class="container">
	
	

	      	
                  

      <div class="ad-block-section">
        <div class="ad-block-section__top-mobile"><span class="ad">ADVERTISEMENT</span><div id='div-gpt-ad-320x50'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-320x50'); });
</script>
</div></div>
        <div class="ad-block-section__top-desktop"><span class="ad">ADVERTISEMENT</span>            <div id='div-gpt-ad-flex'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-flex'); });
            </script>
            </div></div>
      </div>

                  

                  
	      	
    <div class="article-header-2">
      <span class="most-recent-article-info">
        
        <span class="most-recent-article-title" role="heading">PG School Board Approves Architectural Firms</span>
        
          <span class="most-recent-article-bi-line">
          by
              
              <a class="bi-line-link" href="/staff/lynn-kutter/">Lynn Kutter</a>
              
               | 
            
            November 21, 2018 at 4:00 a.m.
            
          </span><!-- end span .most recent article biline -->
          <span class="comments-and-share">
          <!--
          
          
            <a class="comments__number" href="#story-comments">
                <span class="comments__icon">0</span>comments
            </a>
          -->
          <span class="share-section">
              <!-- AddThis Button BEGIN -->
              <!-- AddThis Button BEGIN --> <!-- jasen burkett changed the add this social icons sizes from 32x32 to 16x16 and then added some custom styling in order to get them to be placed properly. -->
                <div class="addthis_toolbox addthis_default_style addthis_16x16_style">
                <a class="addthis_button_facebook"></a>
                <a class="addthis_button_twitter"></a>
                <a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
                </div>
                <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
                <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4da255f70f1c3942"></script>
              <!-- AddThis Button END -->
          </span>
        </span>
      </span>
    </div>


    <div class="left-and-right-rail">
      <div id="article_body" class="left-rail article__body">


                      
       

                              

                              
<div itemprop="articleBody">
        <!-- YOUR PREMIUM CONTENT HERE -->
        


    <p><strong>PRAIRIE GROVE</strong> -- Prairie Grove School Board last week approved two architectural firms as its top picks to design a new seventh- and eighth-grade junior high building.</p><p>The two firms, along with others, made presentations to the School Board during a work session earlier this month.</p><p>The Board's top choice is Architecture Plus Inc. of Fort Smith. If negotiations do not work out with Architecture Plus, the second choice is BiLD Architects of Fayetteville.</p><p>Reba Holmes, superintendent of schools, said Architecture Plus will submit a draft contract and discussions will proceed from there. Prairie Grove School Board will have to approve a final contract.</p><p>The district has submitted a request to the Arkansas Department of Education for partnership funds to build a new school but will not receive an answer on its application until May 2019. School officials want to have an architectural firm in place if the state approves the partnership money.</p><p>Prairie Grove has used Architecture Plus to help with its campus sidewalk projects.</p><p>According to its website, the firm has worked on many school projects including Alma High School basketball arena, Cavanaugh Elementary School, Charleston High School, Cossatot River High School and Lavaca High School. Other school projects are additions to many schools in the area.</p><p>Two teachers were recognized at the Nov. 12 meeting. Middle School teacher Suzanne Carlton received the Above and Beyond Award from Sam's Furniture, along with a $100 store gift certificate.</p><p>Elementary School teacher Vicki Barker received a $500 gift card from Arvest Bank to be used in her classroom.</p><p>The School Board went into executive session for its quarterly evaluation of the superintendent's position. No action was taken afterward in public.</p><em>General News on 11/21/2018</em>
</div>




                              
                              
                                  <p class="post_story_blurb"><em>Print Headline: PG School Board Approves Architectural Firms</em></p>
                              



                              
                              <div data-widget-id="ent_323-1"></div>
                              <div data-widget-id="rel_323-1" style="margin-bottom: 10px;"></div>
                              <h2 style="font-weight: bold;">Sponsor Content</h2>
<!-- Outbrain Widget -->
<div class="OUTBRAIN" data-widget-id= "GS_4" data-src = " " data-ob-template="WEHCOMedia,Inc." ></div><!-- End Outbrain Widget -->






 





<div data-widget-id="recom_323-2" style="margin-bottom: 10px;"></div>

        
        <h2>Comments</h2><a name="story-comments"></a>
            <div id="disqus_thread"></div>

<script type="text/javascript">
    var disqus_config = function() {
        
        this.sso = {
            name: "NWAonline",
            button: "https://media.arkansasonline.com/static/nwaonline/redesign/images/login-btn.png",
            icon: "https://media.arkansasonline.com/static/nwaonline/images/favicon.ico",
            url: "https://secure.nwamedia.com/auth/forms/registered_login_nwa.php?d=www.nwaonline.com",
            logout: "https://www.nwaonline.com/accounts/logout/",
            width: "870",
            height: "510"
        }
    }
</script>

<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'wehconews'; // required: replace example with your forum shortname
    var disqus_developer = 0; // developer mode is off
    var disqus_identifier = 'story-1109093';
    
    
    
    

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

          <div id="comments">
              
                
                

<!--<h3 class="header">Comments</h3>
<p class="user_rules">To report abuse or misuse of this area please hit the "Suggest Removal" link in the comment to alert our online managers. Please read our <a href="http://www.nwaonline.com/termsofuse/#posting_rules">comment policy</a>.</p>-->

  <!--<p class="no_comments user_rules">Use the comment form below to begin a discussion about this content.</p>-->

              
          </div>
        








                       <!-- end if not story hidden -->
    
      </div><!-- end div .left-rail -->






	      	
          
                  <div class="add-position-top-mobile hide-for-desktop"><span class="ad">ADVERTISEMENT</span>

                       <div id='div-gpt-ad-300x250-mobile'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250-mobile'); });
		</script>
        		</div>
</div>
	 	     <div class="right-rail">
	 	
		        
		          <div class="add-position-right"><span class="ad">ADVERTISEMENT</span>

                       <div id='div-gpt-ad-300x250'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250'); });
		</script>
        		</div>
</div>
                      
                      <div class="other-news"></div>
                      <other-news>

                

                      <div data-widget-id="recom_323-1"></div>

                      </other-news>
                      <!-- endblock othernews -->   
		          
              <div class="add-position-right sticky three-x-six"><span class="ad">ADVERTISEMENT</span>

                               <div id='div-gpt-ad-300x600'>
            		<script type='text/javascript'>
            		googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x600'); });
            		</script>
            	       </div>

</div>

              
                      
                      


	      	
	      	</div>
	      	<!-- end block rightrail -->


	<!-- end block maincontent -->
	 </main>





    <footer>
    
      <div class="container footer"><img class="footer__logo" src="https://media.arkansasonline.com/static/nwa_redesign/dist/img/WCEL_Web_425x72_color.png" alt="">
        <nav class="footer__nav">
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                <li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
                <li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
                <li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
                <li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
                  <li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
                  <li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
                  <li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
                  <li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>    
                  <li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>    
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
                  <li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
                  <li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
                  <li><a href="//nwaonline.com/world/" title="World News">World News</a></li>    
                  <li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
                  <li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>     
                </ul>
              </div>              
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
                  <li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
                  <li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
                  <li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>    
                  <li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
                  <li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>     
                  <li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
                  <li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>                       
                </ul>
              </div>  
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
                  <li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
                  <li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
                </ul>
              </div>   
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
                  <li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
                  <li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
                  <li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>    
                  <li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
                  <li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>     
                </ul>
              </div>    
        </nav>



        <p class="legal">Copyright &copy; 2018, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
        <p class="legal">All rights reserved.</p>
        <p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
        <p class="legal">Material from the Associated Press is Copyright © 2018, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>

      </div>
    </footer>


 

<!-- end page -->


<!-- Add a google analytics -->


<script src="https://media.arkansasonline.com/static/nwa_redesign/dist/js/scripts.js"></script>
    <script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-17268027-1']);
      _gaq.push(["_setCustomVar", 1, "server", ".nwaonline.com", 2]);
      _gaq.push(["_setCustomVar", 2, "category", "unknown", 3]);
      _gaq.push(["_setCustomVar", 3, "subscription", "free", 3]);
      
      
        _gaq.push(["_setCustomVar", 4, "authentication", "Not logged-in", 3]);
      
      
      _gaq.push(['_trackPageview', '/weeklies/wcel/news/2018/nov/21/pg-school-board-approves-architectural-/']);
      _gaq.push(['_trackPageLoadTime']);
      
      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>
          
<script>
jQuery('.hideonAO').parent().hide();
</script>
  


<!-- klangoo script -->
<script type="text/javascript">
(function() { 
var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_324.js'; 
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
})();
</script>






<!--
<script src="/upup.min.js"></script>
  <script>
      UpUp.start({
          'content-url': 'offline.html',
          'assets': ['pwa_assets/offline.css']
      });
    </script>-->
</body>

</html>
