<!DOCTYPE html>
<html lang="en">
<head>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/wcel', [728, 90], 'div-gpt-ad-728x90').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/wcel', [300, 250], 'div-gpt-ad-300x250').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/wcel', [300, 600], 'div-gpt-ad-300x600').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/wcel', [320, 50], 'div-gpt-ad-320x50').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();    
    googletag.enableServices();
  });
</script>



<!-- Outbrain Header -->
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- End Outbrain -->

<title>Road Less Traveled</title>


    <link rel="apple-touch-icon" sizes="57x57" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="//media.arkansasonline.com/static/ao_redesign/dist/img/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-16x16.png">
    <link rel="manifest" href="manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="//media.arkansasonline.com/static/ao_redesign/dist/img/ms-icon-144x144.png">
    <meta name="theme-color" content="#333333">
    <meta name="apple-mobile-web-app-title" content="Washington County Enterprise Leader">
    <meta name="application-name" content="Washington County Enterprise Leader">
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
    <meta http-equiv="X-UA-Compatible" content="ie=edge" />
    <meta name="description" content="
    FARMINGTON -- To fulfill a dream Farmington senior Reid Turner takes the road less traveled choosing to walk on as an Arkansas Razorback rather than accept a Division II football scholarship.
" />

    
        <meta name="category" content="[News] /Root/sports, " />
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@arkansasonline" />
        <meta name="twitter:description" content="FARMINGTON -- To fulfill a dream Farmington senior Reid Turner takes the road less traveled choosing to walk on as an Arkansas Razorback rather than accept a Division II football scholarship." />
        <meta name="twitter:title" content="Road Less Traveled" />


        
        
        <meta name="twitter:image" content="https://media.arkansasonline.com/img/photos/2019/02/27/191203549_WCEL-022719--Reid-Turner-signs01_ORIG.jpg" />
        
        <meta property="og:title" content="Road Less Traveled"/>
        <meta property="og:type" content="article"/>
        <meta property="og:url" content="//wcel.nwaonline.com/news/2019/feb/27/road-less-traveled-20190227/"/>
        <meta property="og:image" content="https://media.arkansasonline.com/img/photos/2019/02/27/191203549_WCEL-022719--Reid-Turner-signs01_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676"/>
        <meta property="og:site_name" content="Arkansas Online"/>
        <meta property="og:description" content="FARMINGTON -- To fulfill a dream Farmington senior Reid Turner takes the road less traveled choosing to walk on as an Arkansas Razorback rather than accept a Division II football scholarship."/>
        <meta property="fb:app_id" content="345816788851641"/>
        <meta property="article:published_time" content="2019-02-27 11:08" />

          
          
          
          
           <!-- klangoo starts -->
            <meta   itemprop="identifier"   content="1140227"/>
            <meta   itemprop="headline" content="Road Less Traveled"/>
            <meta   itemprop="description"  content="FARMINGTON -- To fulfill a dream Farmington senior Reid Turner takes the road less traveled choosing to walk on as an Arkansas Razorback rather than accept a Division II football scholarship."/>
            <meta   itemprop="pageType" content="article"/>
            <meta   itemprop="datePublished" content="2019-02-27T11:08:13+00:00"/>
            
            <meta   itemprop="url"  content="https://wcel.nwaonline.com/news/2019/feb/27/road-less-traveled-20190227/"/>
            <meta   itemprop="inLanguage"   content="en"/>
            <meta   itemprop="author"   content="Mark Humphrey ENTERPRISE-LEADER"/>
            <meta   itemprop="thumbnailUrl" content="https://media.arkansasonline.com/img/photos/2019/02/27/191203549_WCEL-022719--Reid-Turner-signs01_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676"/>
           <!-- klango ends -->
    


    
    


<script type="text/javascript">
    var contentMeter = true;
</script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/67246/tag"></script>




    <!-- BlueConic Script Manual Insert -->
    <script src="//cdn.blueconic.net/wehco.js" defer></script>
    <script type="text/javascript">var bcTagged = true;</script>
    <!-- End BlueConic Script -->



    <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- End Nativo -->





<style>
.breaking-news__text a, .breaking-news__text a:hover { color: #fff; }
</style>
<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/styles.css" />



<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/newseditor.css" />





</head>


<body>








<header>
      <div class="header">
        <div class="header__menu-and-search">


    <nav class="nav__header">

    <div class="nav__header-search">
    <form name="ao_search2" id="ao_search2" action="/search/" style="margin-top: 20px;">
     <div class="nav__header-search-group">
        <input class="nav__header-search-input" type="text" value="" name="query" id="id_query">
        <button class="nav__header-search-btn">
          <em class="fas fa-search fa-lg"></em>
        </button>
      </div>
    </form>
    </div>



<div class="menu nav__header-menu">

 
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">News
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/arkansas/northwest/?page=1" title="Local">Local</a>
          </li>
          <li>
            <a href="/arkansas/" title="State">State</a>
          </li>          
          <li>
            <a href="/national/" title="National">National</a>
          </li>
          <li>
            <a href="/world/" title="World">World</a>
          </li>
          <li>
            <a href="#" title="Statement of Core Values">Statement of Core Values</a>
          </li>          

          <li>
            <a href="/obituaries/" title="Obituaries">Obituaries</a>
          </li>          

        </ul>

      </div>
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Sports</a>
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
            <li>
            <a href="/sports/prep/" title="Prep">Prep</a>
          </li>    
           <li>
            <a href="/sports/college/" title="College">College</a>
          </li>          
          <li>
            <a href="/sports/pro/" title="Professional" target="_blank">Professional</a>
          </li>    
           <li>
            <a href="/outdoors/" title="Outdoors">Outdoors</a>
          </li>            
           <li>
            <a href="/sports/college/razorbacks" title="Razorbacks" target="_blank">Razorbacks</a>
          </li>                                   
   
                          
        </ul>
      </div>         

      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">
        Opinion
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">

     
          <li>
            <a href="/opinion/northwest" title="Local">Local</a>
          </li>
          <li>
            <a href="/opinion/" title="State">State</a>
          </li>
          <li>
            <a href="#" title="Columnists">Columnists</a>
          </li>
          <li>
            <a href="/submit/letter/" title="Submit Letter to the editor">Submit Letter to the editor</a>
          </li>
                              
        </ul>
      </div>


      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">
        Business
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">

     
          <li>
            <a href="/business/arkansas/northwest/" title="Local">Local</a>
          </li>
          <li>
            <a href="/business/arkansas/" title="State">State</a>
          </li>
          <li>
            <a href="/business/national/" title="National">National</a>
          </li>
          <li>
            <a href="/walmart/" title="Walmart">Walmart</a>
          </li>
                              
        </ul>
      </div>
     
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Features
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/northwestprofiles/" title="Northwest Profiles">Northwest Profiles</a>
          </li>          
          <li>
            <a href="/ourtown/" title="Our Town">Our Town</a>
          </li>
         
          <li>
            <a href="/features/moviestyle/" title="Movie Style">Movie Style</a>
          </li>         
          <li>
            <a href="/religtion/" title="Religion">Religion</a>
          </li>
          <li>
            <a href="/whatsup/onstage/" title="On Stage">On Stage</a>
          </li>          
          <li>
            <a href="/features/whatsup/" title="What’s Up">What’s Up</a>
          </li>          
             <li>
            <a href="https://www.getoutintheozarks.com/" title="Get Out in the Ozarks">Get Out in the Ozarks</a>
          </li>    
          <li>
            <a href="/features/family/" title="Family">Family</a>
          </li>
          <li>
            <a href="/features/homestyle/" title="Home Style">Home Style</a>
          </li>
          <li>
            <a href="/life/" title="Life">Life</a>
          </li>
           <li>
            <a href="https://celebrations.nwaonline.com/" title="Celebrations">Celebrations</a>
          </li>             
           <li>
            <a href="/puzzles/" title="Puzzles">Puzzles</a>
          </li>                                    
          </ul>
      </div>    
    <div class="nav-list nav__header-menu-item">      
        <span class="nav-list-header nav__header-menu-text">Media
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="#" title="Photos">Photos</a>
          </li>   
          <li>
            <a href="http://nwamedia.photoshelter.com/gallery-collection/Features/C0000ad9PcDlqBho" title="Society galleries">Society galleries</a>
          </li>             
          <li>
            <a href="#" title="Prep Galleries">Prep Galleries</a>
          </li> 
          <li>
            <a href="#" title="Razorbacks Galleries">Razorbacks Galleries</a>
          </li> 
          <li>
            <a href="/video/" title="Videos">Videos</a>
          </li>                               
        </ul>   
      </div> 
      
    <div class="nav-list nav__header-menu-item">      
        <span class="nav-list-header nav__header-menu-text">Marketplace
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="http://marketplace.nwaonline.com/marketplace/" title="Classifieds">Classifieds</a>
          </li>         
          <li>
            <a href="http://www.nwajobfinder.com/" title="Jobs">Jobs</a>
          </li>   
          <li>
            <a href="http://www.nwahomes.com/" title="Homes">Homes</a>
          </li>           
    		<li>
            <a href="http://www.autosarkansas.com/" title="Autos">Autos</a>
          </li>   
        <li>
            <a href="/eventhub/" title="Events">Events</a>
          </li>                  
        <li>
            <a href="https://www.nwadealpiggy.com/" title="Deal Piggy">Deal Piggy</a>
          </li>   
        <li>
            <a href="/advertising/" title="Advertising">Advertising</a>
          </li>         
        <li>
            <a href="#" title="Self Service Advertising">Self Service Advertising</a>
          </li>   
        <li>
            <a href="#" title="Print and Digital Advertising">Print and Digital Advertising</a>
          </li>                             
        </ul>   
      </div>       
      

<!--    a standalone link  <div class="nav__header-menu-item"><span class="nav__header-menu-text"><a class="nav__header-menu-link" href="/galleries/" title="title">Galleries</a></span></div>-->



    </div>
  </nav>
  </div>

<a class="header__link" href="//wcel.nwaonline.com" title="Washington County Enterprise Leader"><img class="header__logo--nwadg" src="//media.arkansasonline.com/static/nwa_redesign/dist/img/WCEL_Web_425x72_white.png" alt=""></a>
        <div class="settings">

          <div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"></em>
            <div class="settings__mobile">
              <a class="btn full-width" href="https://secure.nwamedia.com/auth/forms/registered_login_nwa.php?d=wcel.nwaonline.com&amp;s=/news/2019/feb/27/road-less-traveled-20190227/">Sign&nbsp;in</a>
              <a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>

            </div>
          </div>
          <div class="settings__group-for-desktop">
            <a class="btn btn--sign-in" href="https://secure.nwamedia.com/auth/forms/registered_login_nwa.php?d=wcel.nwaonline.com&amp;s=/news/2019/feb/27/road-less-traveled-20190227/">Sign&nbsp;in</a>
            <a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>

          </div>


        </div>
      </div>
    </header>

    
    

    
    <div class="subheader">

    <a class="subheader__link--e-edition" href="http://digital.olivesoftware.com/Olive/ODN/Washington/default.aspx" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>
                
                
    
    


    <a class="subheader__link" href="/wcel/news/" title="News">News</a>

       
    
    


    <a class="subheader__link" href="http://wcel.nwaonline.com/sports/" title="Sports">Sports</a>

       
    
    


    <a class="subheader__link" href="/editorial/" title="Opinion">Opinion</a>

       
    
    


    <a class="subheader__link" href="/record/" title="Record">Record</a>

       
    
    


    <a class="subheader__link" href="/religion/" title="Religion">Religion</a>

       
    
    


    <a class="subheader__link" href="/community/" title="Community">Community</a>

       
    
    


    <a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>

       
    
    


    <a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Washington-County-Enterprise-Leader/C0000RmTJt1fC.Nw" title="Photos">Photos</a>

       
    
    


    <a class="subheader__link" href="https://wcel.nwaonline.com/contactus/" title="Contact">Contact</a>

       
    
    


    <a class="subheader__link" href="https://wcel.nwaonline.com/news/2019/feb/15/spring-sports-player-week-contest/" title="Spring Player of Week">Spring Player of Week</a>

       
    
    


    <a class="subheader__link" href="https://wcel.nwaonline.com/email/" title="Email Updates">Email Updates</a>

       
    





    </div>
    





 




	<main class="container">
	
	

	      	
      <div class="ad-block-section">
        <div class="ad-block-section__top-mobile"><span class="ad">ADVERTISEMENT</span><div id='div-gpt-ad-320x50'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-320x50'); });
</script>
</div></div>
        <div class="ad-block-section__top-desktop"><span class="ad">ADVERTISEMENT</span>            <div id='div-gpt-ad-728x90'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-728x90'); });
            </script>
            </div></div>
      </div>



                  
	      	
    <div class="article-header-2">
      <span class="most-recent-article-info">
        
        <span class="most-recent-article-title" role="heading">Road Less Traveled</span>
        <span class="subhead">TURNER AGREES TO WALK-ON AS A RAZORBACK</span>
          <span class="most-recent-article-bi-line">
          by
              
                Mark Humphrey ENTERPRISE-LEADER
               | 
            
            February 27, 2019 at 11:08 a.m.
            
          </span><!-- end span .most recent article biline -->
          <span class="comments-and-share">
          <!--
          
          
            <a class="comments__number" href="#story-comments">
                <span class="comments__icon">0</span>comments
            </a>
          -->
          <span class="share-section">
              <!-- AddThis Button BEGIN -->
              <!-- AddThis Button BEGIN --> <!-- jasen burkett changed the add this social icons sizes from 32x32 to 16x16 and then added some custom styling in order to get them to be placed properly. -->
                <div class="addthis_toolbox addthis_default_style addthis_16x16_style">
                <a class="addthis_button_facebook"></a>
                <a class="addthis_button_twitter"></a>
                <a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
                </div>
                <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
                <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4da255f70f1c3942"></script>
              <!-- AddThis Button END -->
          </span>
        </span>
      </span>
    </div>


    <div class="left-and-right-rail">
      <div id="article_body" class="left-rail article__body">


                      
       
         <div class="article-image-group">
          <img class="article-image" src="https://media.arkansasonline.com/img/photos/2019/02/27/191203549_WCEL-022719--Reid-Turner-signs01_ORIG_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="story.lead_photo.caption" alt="MARK HUMPHREY ENTERPRISE-LEADER Farmington senior Reid Turner accompanied by his parents, Marty Turner, father (left), and Lisa Turner, mother; with Farmington head football coach Mike Adams (standing) signed a national letter of intent to walk-on with the University of Arkansas football program on Thursday at Cardinal Arena." title="MARK HUMPHREY ENTERPRISE-LEADER Farmington senior Reid Turner accompanied by his parents, Marty Turner, father (left), and Lisa Turner, mother; with Farmington head football coach Mike Adams (standing) signed a national letter of intent to walk-on with the University of Arkansas football program on Thursday at Cardinal Arena.">
          <span class="article-image-credit">MARK HUMPHREY ENTERPRISE-LEADER Farmington senior Reid Turner accompanied by his parents, Marty Turner, father (left), and Lisa Turner, mother; with Farmington head football coach Mike Adams (standing) signed a national letter of intent to walk-on with the University of Arkansas football program on Thursday at Cardinal Arena.</span>
        </div>      
       
       

                              

                              
                                      <div class="bc"></div>
                                      <div itemprop="articleBody">
                                      


    <p><strong>FARMINGTON</strong> -- To fulfill a dream Farmington senior Reid Turner takes the road less traveled choosing to walk on as an Arkansas Razorback rather than accept a Division II football scholarship.</p>
<p>Turner officially committed Thursday before his family, peers, coaches, classmates and teachers in a signing ceremony held at Cardinal Arena -- following a decision process with scholarship opportunities at lower levels of football.</p>
          <div class="inline__block">
            <p><p>BIO INFO</p>
<p>Reid Turner</p>
<p>Parents: Marty and Lisa Turner</p>
<p>High school: Farmington</p>
<p>College: University of Arkansas football walk-on</p>
<p>Height: 5-10</p>
<p>Weight: 185</p>
<p>40-yard-dash: 4.5</p>
<p>Bench press: 285</p>
<p>High school position: Tailback/defensive end/cornerback</p>
<p>2018 STATISTICS AT FARMINGTON</p>
<p>Carries: 140</p>
<p>Rushing yards: 879</p>
<p>Average-per-rush: 6.3</p>
<p>100-yard games: 4</p>
<p>Rushing touchdowns: 7</p>
<p>Pass receptions: 2</p>
<p>Passing yards: 65</p>
<p>Average-per-catch: 32.5</p>
<p>Passing touchdowns: 1</p>
<p>Long pass gain: 39 yards</p></p>
          </div>


          <div class="inline__block">
            <p><p><strong>Year^Season^Games^Rushes^Yards^Avg.^TD^Long^100-yard games</strong></p>
<p>Sophomore^2016^9^71^333^4.7^4^58^1</p>
<p>Junior^2017^8^49^354^7.2^3^47^0</p>
<p>Senior^2018^10^140^879^6.3^7^85^4</p>
<p>Career^Totals^24^260^1,566^6.0^14^85^5</p></p>
          </div>


<p>Turner's 4.5 speed drew the attention of colleges. As a senior, the 5-10, 185-pound senior tailback carried the football 140 times, the most of any Cardinal. He gained 879 yards for an average of 6.3-yards-per-rush racking up four 100-yard games and 7 running touchdowns. Turner caught two passes for 65 yards and a touchdown with a long catch going for 39 yards.</p>
<p>"I had just gotten a few D-2 offers and D-3 (offers) and just before signing day my coach (Mike Adams) got ahold of Bobby Allen (Director of NFL & High School Relations) at Arkansas and talked to him about maybe giving me a walk-on opportunity," Turner said. "Sure enough he messaged me back and said they'd like to have me as a walk-on there and be a part of the program."</p>
<p>The vast difference between having a college education paid for and having to earn a spot almost convinced Turner to take a scholarship.</p>
<p>"The big one was Northeastern State, of Tahlequah, Okla. I was wholeheartedly about to commit there," Turner said.</p>
<p>Still he wasn't quite settled on the decision.</p>
<p>Something was stirring within his spirit.</p>
<p>A born-again Christian, Turner relies on his faith when choosing a path.</p>
<p>Turner's top priority desires to honor God through playing football -- wherever that plays out. He spent a lot of time in prayer.</p>
<p>"Every night talking to God, asking him what I need to do and more than anything just asking him to put me where I can glorify him above all things, above playing time or any glory I could get," Turner said. "More than anything to glorify him. That is what the game of football is for."</p>
<p>While pondering his choices, Turner got clarity in his spirit. He asked veteran Farmington head football coach Mike Adams to contact the University of Arkansas football staff expressing Turner's interest in walking on.</p>
<p>Adams was glad to help. He was sold on Turner's work ethic from first-hand observation over the past three seasons.</p>
<p>"Reid expressed interests and it's something he's always wanted to do so I called Coach (Bobby) Allen, who is the Director of Football Operations. I know they have an extensive walk-on program. You can't just show up. There was mutual interest so I put the two together. Reid talked to Coach (Jordan) Traylor (Quality Control for Offense) and the rest is history I guess. They went from there and Reid made a decision to go ahead and walk-on at the University," Adams said.</p>
<p>"The big thing is the mindset. He understands he's going into a rough spot. He's going to have to take his licks for a couple of years, but the thing about Reid is he's got as good work ethic as I've ever been around. He'll do whatever it takes to get himself prepared and he'll give himself the best shot that he can and he'll go over there and get after it. The biggest thing is he's excited about this opportunity. He's dreamed of doing it so he'll work his tail off."</p>
<p>Turner appreciates Adams' involvement in making the connection.</p>
<p>"He was willing to make a phone call for me and see if they wanted me at all or anything. That meant a lot to me. I shook his hand and really thanked him and want him to know how much that meant to me cause this has been my dream for a long time so for him to help me get there means a lot," Turner said.</p>
<p>Turner is confident in the decision.</p>
<p>"Then God told me this is where I was meant to be and so I listened. It's where I am and I am stepping in completely and I will work as hard as I can," Turner said.</p>
<p>Turner drew inspiration from I Timothy 6:12, "Keep fighting the good fight of faith."</p>
<p>Throughout his entire football career, but especially during the past two years Turner hung onto that verse. He has talked to his dad, Marty Turner, every night since he began playing football at seven years of age. The conversations centered around playing football.</p>
<p>"When it came to making a college decision, he was going to back me whatever I went. My parents wanted me to go wherever I wanted to go and wherever God led me. They put no pressure on me, but I think they were definitely glad for this opportunity to come," Turner said.</p>
<p>His favorite movie is Invincible about a player off the street, who made the roster of the NFL's Philadelpia Eagles.</p>
<p>"I just watched one that I really like. It had Mark Wahlberg in it, true story. I'm a walk-on at the U-of-A, it kind of shows anyone from anywhere can do whatever they want."</p>
<p><em>Sports on 02/27/2019</em></p>
                                      </div>
                              


                              
                              
                                  <p class="post_story_blurb"><em>Print Headline: Road Less Traveled</em></p>
                              



                              
                              <div data-widget-id="ent_323-1"></div>
                              <div data-widget-id="rel_323-1" style="margin-bottom: 10px;"></div>
                              <h2 style="font-weight: bold;">Sponsor Content</h2>
<!-- Outbrain Widget -->
<div class="OUTBRAIN" data-widget-id= "GS_4" data-src = " " data-ob-template="WEHCOMedia,Inc." ></div><!-- End Outbrain Widget -->






 





<div data-widget-id="recom_323-2" style="margin-bottom: 10px;"></div>

        
        <h2>Comments</h2><a name="story-comments"></a>
            <div id="disqus_thread"></div>

<script type="text/javascript">
    var disqus_config = function() {
        
        this.sso = {
            name: "NWAonline",
            button: "https://media.arkansasonline.com/static/nwaonline/redesign/images/login-btn.png",
            icon: "https://media.arkansasonline.com/static/nwaonline/images/favicon.ico",
            url: "https://secure.nwamedia.com/auth/forms/registered_login_nwa.php?d=www.nwaonline.com",
            logout: "https://www.nwaonline.com/accounts/logout/",
            width: "870",
            height: "510"
        }
    }
</script>

<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'wehconews'; // required: replace example with your forum shortname
    var disqus_developer = 0; // developer mode is off
    var disqus_identifier = 'story-1140227';
    
    
    
    

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

          <div id="comments">
              
                
                

<!--<h3 class="header">Comments</h3>
<p class="user_rules">To report abuse or misuse of this area please hit the "Suggest Removal" link in the comment to alert our online managers. Please read our <a href="http://www.nwaonline.com/termsofuse/#posting_rules">comment policy</a>.</p>-->

  <!--<p class="no_comments user_rules">Use the comment form below to begin a discussion about this content.</p>-->

              
          </div>
        








                       <!-- end if not story hidden -->
    
      </div><!-- end div .left-rail -->






	      	
          
                  <div class="add-position-top-mobile hide-for-desktop"><span class="ad">ADVERTISEMENT</span>

                       <div id='div-gpt-ad-300x250-mobile'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250-mobile'); });
		</script>
        		</div>
</div>
	 	     <div class="right-rail">
	 	
		        
		          <div class="add-position-right"><span class="ad">ADVERTISEMENT</span>

                       <div id='div-gpt-ad-300x250'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250'); });
		</script>
        		</div>
</div>
                      
                      <div class="other-news"></div>
                      <other-news>

                

                      <div data-widget-id="recom_323-1"></div>

                      </other-news>
                      <!-- endblock othernews -->   
		          
              <div class="add-position-right sticky three-x-six"><span class="ad">ADVERTISEMENT</span>

                               <div id='div-gpt-ad-300x600'>
            		<script type='text/javascript'>
            		googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x600'); });
            		</script>
            	       </div>

</div>

              
                      
                      


	      	
	      	</div>
	      	<!-- end block rightrail -->


	<!-- end block maincontent -->
	 </main>





    <footer>
    
      <div class="container footer"><img class="footer__logo" src="https://media.arkansasonline.com/static/nwa_redesign/dist/img/WCEL_Web_425x72_color.png" alt="">
        <nav class="footer__nav">
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                <li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
                <li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
                <li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
                <li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
                  <li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
                  <li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
                  <li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
                  <li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>    
                  <li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>    
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
                  <li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
                  <li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
                  <li><a href="//nwaonline.com/world/" title="World News">World News</a></li>    
                  <li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
                  <li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>     
                </ul>
              </div>              
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
                  <li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
                  <li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
                  <li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>    
                  <li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
                  <li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>     
                  <li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
                  <li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>                       
                </ul>
              </div>  
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
                  <li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
                  <li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
                </ul>
              </div>   
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
                  <li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
                  <li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
                  <li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>    
                  <li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
                  <li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>     
                </ul>
              </div>    
        </nav>



        <p class="legal">Copyright &copy; 2019, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
        <p class="legal">All rights reserved.</p>
        <p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
        <p class="legal">Material from the Associated Press is Copyright © 2019, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>

      </div>
    </footer>


 

<!-- end page -->


<!-- Add a google analytics -->


<script src="https://media.arkansasonline.com/static/nwa_redesign/dist/js/scripts.js"></script>
    <script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-17268027-1']);
      _gaq.push(["_setCustomVar", 1, "server", ".nwaonline.com", 2]);
      _gaq.push(["_setCustomVar", 2, "category", "unknown", 3]);
      _gaq.push(["_setCustomVar", 3, "subscription", "free", 3]);
      
      
        _gaq.push(["_setCustomVar", 4, "authentication", "Not logged-in", 3]);
      
      
      _gaq.push(['_trackPageview', '/weeklies/wcel/news/2019/feb/27/road-less-traveled-20190227/']);
      _gaq.push(['_trackPageLoadTime']);
      
      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>
          
<script>
jQuery('.hideonAO').parent().hide();
</script>
  


<!-- klangoo script -->
<script type="text/javascript">
(function() { 
var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_324.js'; 
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
})();
</script>




</body>

</html>
