
<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
<title>Board Approves Behavorial Health MOU</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="FARMINGTON -- Farmington School Board approved a memorandum of understanding with Arisa Health, Inc., a non-profit behavioral health organization, to provide services for the 2021-22 school year during its July 19 meeting." />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-3/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Washington County Enterprise-Leader">
<meta name="application-name" content="Washington County Enterprise-Leader">
<meta name="category" content="None/, None/imported, [News] /Root/news, " />
<meta name="topic" />
<meta name="entities" />
<meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=1476737&d=nwaonline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="FARMINGTON -- Farmington School Board approved a memorandum of understanding with Arisa Health, Inc., a non-profit behavioral health organization, to provide services for the 2021-22 school year during its July 19 meeting." />
<meta name="twitter:title" content="Board Approves Behavorial Health MOU" />
<meta property="og:title" content="Board Approves Behavorial Health MOU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wcel.nwaonline.com/news/2021/jul/28/board-approves-behavorial-health-mou/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/static-3/ao_redesign/graphics/adgog.jpg" />
<meta property="og:site_name" content="Enterprise Leader" />
<meta property="og:description" content="FARMINGTON -- Farmington School Board approved a memorandum of understanding with Arisa Health, Inc., a non-profit behavioral health organization, to provide services for the 2021-22 school year during its July 19 meeting." />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2021-07-28 2:30" />

<meta itemprop="identifier" content="1476737" />
<meta itemprop="headline" content="Board Approves Behavorial Health MOU" />
<meta itemprop="description" content="FARMINGTON -- Farmington School Board approved a memorandum of understanding with Arisa Health, Inc., a non-profit behavioral health organization, to provide services for the 2021-22 school year during its July 19 meeting." />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2021-07-28T02:30:00+00:00" />
<meta itemprop="url" content="https://wcel.nwaonline.com/news/2021/jul/28/board-approves-behavorial-health-mou/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="Mark Humphrey" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/static-3/ao_redesign/graphics/adgog.jpg" />

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-3/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/css/newseditor.css">
<script type="text/javascript">
    var dfpAdunit = 'nwa/nwadg/weeklies/wcel';
    </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    'Mark Humphrey'
                  
                ,
    'articleCategory': 'None/, None/Imported, /News'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'July 28, 2021'
                            
                          ,
    'companyName': 'Northwest Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Wednesday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'Board Approves Behavorial Health MOU'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5MZ386');</script>

<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
  function getCookieValue(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
      var c = ca[i];
      while (c.charAt(0) == ' ') {
        c = c.substring(1);
      }
      if (c.indexOf(name) == 0) {
        return c.substring(name.length, c.length);
      }
    }
    return null;
  }

  var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 33131;
    _sf_async_config.flickerControl = false;
    _sf_async_config.domain = 'wcel.nwaonline.com'; 
    _sf_async_config.sections = 'General News'; 
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'General News';
    _sf_async_config.authors = "Mark Humphrey,";

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
      e.async = true;
      document.body.appendChild(e);
    }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
    var _cbq = window._cbq = (window._cbq || []);

    var cb_user_type = getCookieValue("cbVisitorStatus");
    if (cb_user_type !== null) {
      _cbq.push(['_acct', cb_user_type]);
    }
  })();

</script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5MZ386"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
</nav>
</div>
<a class="header__link" href="/" title="title">
<img class="header__logo--nwadg" src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/WCEL_Web_425x72_white.png" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//wcel.nwaonline.com/news/2021/jul/28/board-approves-behavorial-health-mou/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//wcel.nwaonline.com/news/2021/jul/28/board-approves-behavorial-health-mou/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/wcel/news/" title="News">News</a>
<a class="subheader__link" href="/sports/" title="Sports">Sports</a>
<a class="subheader__link" href="/editorial/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/record/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="/religion/" title="Religion">Religion</a>
<a class="subheader__link" href="/community/" title="Community">Community</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Washington-County-Enterprise-Leader/C0000RmTJt1fC.Nw" title="Photos">Photos</a>
<a class="subheader__link" href="/contactus/" title="Contact">Contact</a>
<a class="subheader__link" href="/email/" title="Email Updates">Email Updates</a>
</div>

<main class="container">
<div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
<div data-ad='div-gpt-ad-flex'></div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">Board Approves Behavorial Health MOU</h1>
<span class="most-recent-article-bi-line">
by
<a class="bi-line-link" href="/staff/mark-humphrey/">Mark Humphrey</a>
|
Today at 2:30 a.m.
</span>
</span>
<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async="async"></script>

</span>
</span><div data-widget-id="flw_324-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<div id="article_body">
<div></div>
<div class="bc"></div>
<div itemprop="articleBody">
<p>FARMINGTON -- Farmington School Board approved a memorandum of understanding with Arisa Health, Inc., a non-profit behavioral health organization, to provide services for the 2021-22 school year during its July 19 meeting.</p>
<p>Arisa, formed through the merger of Ozark Guidance based in Springdale with three other similar entities across the state, including Counseling Associates of Conway, Mid-South Health Systems of Jonesboro and Professional Counseling Associates of North Little Rock, celebrated its first anniversary on March 1.</p>
<p>The new, larger organization plans to streamline intra-agency collaboration, its collective knowledge and expertise along with shared resources including a data pool from serving what the MOU lists as approximately 10,000 students within the school setting each year.</p>
<p>According to the MOU, Arisa employs 263 school based providers located in 401 schools throughout 82 school districts.</p>
<p>The MOU stipulates the school district maintains the right to refuse to permit any mental health provider to work within the district if the district determines that is not in the best interests of the district, its students or families.</p>
<p>Both parties agreed to abide by the privacy provisions of HIPAA and the 1974 Family Educational Rights and Privacy Act (FERPA) as well as provisions of other applicable laws.</p>
<p>Schools that fail to comply with FERPA by releasing personally identifiable information from a student's education record without written permission from parents or a student who has reached the age of 18 risk losing federal funding.</p>
<p>FERPA empowers parents and 18-year-old students to inspect and review the student's education records maintained by the school, request corrections for records they believe to be inaccurate or misleading, halt the release of personally identifiable information, and obtain a copy of the institution's policy concerning access to educational records.</p>
<p>In the case of disputed records, if the school decides not to amend the record, the parent or 18-year-old student may petition for a formal hearing. After the hearing, if the school still decides not to amend the record, the parent or 18-year-old student has the right to place a statement with the record setting forth his or her view about the contested information.</p>
<p>FERPA loopholes permit disclosure of information from a student's education record, without consent, to certain parties such as school officials with legitimate educational interests, accrediting organizations, juvenile justice authorities, organizations conducting certain studies for or on behalf of the school; or in the case of transfers to another school, for audit or evaluation purposes, in connection with financial aid, health and safety emergencies, and to comply with a judicial order or subpoena.</p>
<p>The MOU contains a mutual pledge to use good faith efforts to resolve any disputes or issues that may arise and also contains guideline should mediation become necessary.</p>
<p>Ozark Guidance agrees to provide a variety of services including individual, group and family therapy, and Psychoeducation, which can be defined as education in subject areas that serve the goals of the treatment, Crisis Psychotherapy, Behavioral Assistance and other services.</p>
<p>The MOU states Ozark Guidance mental health providers will follow reasonable and known expectations of the school, its personnel and parents regarding when students may be pulled from class to receive services.</p>
<p>Per the agreement, Ozark Guidance collects statistics, demographic data, survey results and provides reports annually or upon request to the district regarding school based mental health.</p>
<p>Indirect services feature faculty in-service trainings, referrals, parent education, student team staffing, staff meetings, classroom consultation and/or observation and support groups</p>
<p>Ozark Guidance bills Medicaid, private insurance and direct pay, specified in the MOU as "consistently with third party payer, regulatory and organizational fee agreement and payment policies" while also exploring other assistance programs available for qualifying families." The intensity of school based services may increase as authorized by the client's payor source when a student is deemed "at-risk for an out of school placement due to behavioral health needs."</p>
<p>According to the MOU, the district is billed $45 per pupil per day for educational services provided by Ozark Guidance Center/Therapeutic Day Treament, an affilliate of Arisa Health.</p>
<p>A Therapeutic Day Treatment program will develop a transition plan, which can be adjusted through the communication of concerns to the TDT Program Coordinator, in conjunction with the district when clients are returning to school.</p>
<p>The agreement will be reviewed prior to the 2022-23 school year.</p>
<p>The board also approved several transfers, an athletic handbook and established an election date for 2022, which will be the date of the preferential primary because it's an even numbered year.</p>
<p>The board accepted resignations from Leonard Ogden, assistant junior high principal, and Adam Patterson, bus driver; and approved three hires at the junior high: Tina Batlle, child nutrition kitchen manager; Cassy Story, assistant principal, and Courtney Howard, guidance counselor.</p>
</div>
</div>
<p class="post_story_blurb"><em>Print Headline: Board Approves Behavorial Health MOU</em></p>

<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>
<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>
</main>
<footer>
<div class="container footer">
<img class="footer__logo" src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/WCEL_Web_425x72_color.png" alt="">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise-Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright &copy; 2021, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
<p class="legal">Material from the Associated Press is Copyright © 2021, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>
<script src="https://wehco.media.clients.ellingtoncms.com/static-3/scripts/all.js"></script>
</body>
</html>
