
<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
<title>Rainbows Danced</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="FARMINGTON -- Rainbows danced leaving glittering trails in their wake after leaving the hands of Farmington 3-point shooters, Carson Dillard and Trinity Johnson, ascending to the rafters of Devil Dog Gym." />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-3/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Washington County Enterprise-Leader">
<meta name="application-name" content="Washington County Enterprise-Leader">
<meta name="category" content="None/, None/imported, [News] /Root/sports, " />
<meta name="topic" />
<meta name="entities" />
<meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=1423881&d=nwaonline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="FARMINGTON -- Rainbows danced leaving glittering trails in their wake after leaving the hands of Farmington 3-point shooters, Carson Dillard and Trinity Johnson, ascending to the rafters of Devil Dog Gym." />
<meta name="twitter:title" content="Rainbows Danced" />
<meta name="twitter:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/196157050_WCEL-120220-FM-Girls-vs-Future-School_ORIG.jpg" />
<meta property="og:title" content="Rainbows Danced" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wcel.nwaonline.com/news/2021/mar/17/rainbows-danced/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/196157050_WCEL-120220-FM-Girls-vs-Future-School_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />
<meta property="og:site_name" content="Enterprise Leader" />
<meta property="og:description" content="FARMINGTON -- Rainbows danced leaving glittering trails in their wake after leaving the hands of Farmington 3-point shooters, Carson Dillard and Trinity Johnson, ascending to the rafters of Devil Dog Gym." />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2021-03-17 7:30" />

<meta itemprop="identifier" content="1423881" />
<meta itemprop="headline" content="Rainbows Danced" />
<meta itemprop="description" content="FARMINGTON -- Rainbows danced leaving glittering trails in their wake after leaving the hands of Farmington 3-point shooters, Carson Dillard and Trinity Johnson, ascending to the rafters of Devil Dog Gym." />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2021-03-17T07:30:00+00:00" />
<meta itemprop="url" content="https://wcel.nwaonline.com/news/2021/mar/17/rainbows-danced/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="Mark Humphrey" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/196157050_WCEL-120220-FM-Girls-vs-Future-School_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-3/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/css/newseditor.css">
<script type="text/javascript">
    var dfpAdunit = 'nwa/nwadg/weeklies/wcel';
    </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    'Mark Humphrey'
                  
                ,
    'articleCategory': 'None/, None/Imported, /Sports'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'March 17, 2021'
                            
                          ,
    'companyName': 'Northwest Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Wednesday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'Rainbows Danced'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5MZ386');</script>

<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
  function getCookieValue(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
      var c = ca[i];
      while (c.charAt(0) == ' ') {
        c = c.substring(1);
      }
      if (c.indexOf(name) == 0) {
        return c.substring(name.length, c.length);
      }
    }
    return null;
  }

  var _sf_async_config={uid:33131,domain:"nwaonline.com"};
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
    var _cbq = window._cbq = (window._cbq || []);

    var cb_user_type = getCookieValue("cbVisitorStatus");
    if (cb_user_type !== null) {
      _cbq.push(['_acct', cb_user_type]);
    }
  })();

</script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5MZ386"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
</nav>
</div>
<a class="header__link" href="" title="title">
<img class="header__logo--nwadg" src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/WCEL_Web_425x72_white.png" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//wcel.nwaonline.com/news/2021/mar/17/rainbows-danced/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//wcel.nwaonline.com/news/2021/mar/17/rainbows-danced/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/wcel/news/" title="News">News</a>
<a class="subheader__link" href="/sports/" title="Sports">Sports</a>
<a class="subheader__link" href="/editorial/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/record/" title="Record">Record</a>
<a class="subheader__link" href="/religion/" title="Religion">Religion</a>
<a class="subheader__link" href="/community/" title="Community">Community</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Washington-County-Enterprise-Leader/C0000RmTJt1fC.Nw" title="Photos">Photos</a>
<a class="subheader__link" href="/contactus/" title="Contact">Contact</a>
<a class="subheader__link" href="/email/" title="Email Updates">Email Updates</a>
</div>

<main class="container">
<div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
<div data-ad='div-gpt-ad-flex'></div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">Rainbows Danced</h1>
<span class="most-recent-article-bi-line">
by
<a class="bi-line-link" href="/staff/mark-humphrey/">Mark Humphrey</a>
|
March 17, 2021 at 7:30 a.m.
</span>
</span>
<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async="async"></script>

</span>
</span><div data-widget-id="flw_324-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<img class="article-image" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/196157050_WCEL-120220-FM-Girls-vs-Future-School_ORIG_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="" title="">
<span class="article-image-credit">MARK HUMPHREY ENTERPRISE-LEADER/Farmington senior Tori Kersey tries to reel in a long outlet pass with a defender face-guarding her. Kersey scored 24 points to lead the Lady Cardinals in a 78-26 win over the Future School of Fort Smith in nonconference girls basketball action at home in Cardinal Arena on Nov. 13.
</span>
<div id="article_body">
<div></div>
<div class="bc"></div>
<div itemprop="articleBody">
<p>FARMINGTON -- Rainbows danced leaving glittering trails in their wake after leaving the hands of Farmington 3-point shooters, Carson Dillard and Trinity Johnson, ascending to the rafters of Devil Dog Gym.</p>
<p>When gravity brought them back down, they snapped the net more times than Mena cares to remember.</p>
<p>Swish, onomatopoeia!</p>
<p>In this arena skeptics said it wouldn't happen where Morrilton hosted the Class 4A State girls basketball tournament that Dillard and Trinity Johnson, daughter of Farmington girls basketball coach Brad Johnson, combined to knock down 14, count them, trifectas during Friday's 72-47 quarterfinal victory over Mena (22-4) that sent the Lady Cardinals (21-7) back to the Class 4A semifinals for the second-straight year.</p>
<p>Their next opponent along the journey towards a whole-hearted endeavor to win an outright state championship, an opportunity Farmington felt the sting of deprivation of 24 hours before the 2020 State Finals were scheduled to tip-off, Pulaski Academy -- coached by Rick Treadway, didn't think 3-point shooting would be a preferred option at the 2021 state tournament site.</p>
<p>Treadway was quoted by the Arkansas Democrat Gazette as stating, "Ever since regionals, we've been preaching that [Devil Dog Arena] is a big gym that'll be hard to shoot in," prior to the Lady Bruins' 43-41 win in another state quarterfinal Friday against Pea Ridge.</p>
<p>Dillard and Trinity Johnson clearly didn't pay any attention taking turns filling up the basket from downtown.</p>
<p>In all the Lady Cardinals nailed 15 total 3-point field goals.</p>
<p>Dillard made 9 treys notching a game-high 29 points while Trinity Johnson added 18 points making 5 triples.</p>
<p>Mena held a 9-8 lead five minutes into the first quarter when Trinity Johnson began to light up the basket. The senior, who signed with Southwestern Oklahoma in November, scored a dozen points in the last three minutes of the first quarter as the Lady Cardinals opened up a 20-14 lead.</p>
<p>Dillard got going, draining six 3-pointers in the second quarter highlighted by three consecutive treys sparking an 11-3 Lady Cardinal run. First Dillard, then Johnson sank threes to cap the second quarter establishing a 20-point advantage for Farmington (47-27) at halftime.</p>
<p>Dillard set up on the right wing as the Lady Cardinals advanced the ball across the timeline. For a fraction of a second, a Mena defender chose to cover the ball-handler at the top-of-the-key. That was all Dillard needed as she stroked the three. With time winding down, Trinity Johnson caught the ball on the right wing out of a half-court set. A Lady Bearcat trailing her quickly jumped in her face only to watch in dismay as Trinity Johnson utilized a lateral dribble to free herself by moving into the corner where she busted a trey</p>
<p>In the third quarter, lest Mena concentrate on guarding the 3-point line, Farmington went to another viable option with Tori Kersey scoring 10 points in the third period fueling the Lady Cardinal offense. The 5-feet-11 senior finished with 14 points finding creative ways to get open in the paint. She threw a cross-court pass from the left wing then cut into the key where she got the ball back and snapped a short-range jumper.</p>
<p>Mena was led by Gracie Lyle with 18 points.</p>
<p>Farmington 72, Mena 47</p>
<p>Farmington^19^28^14^11^--^72</p>
<p>Mena^14^13^8^12^--^47</p>
<p>Mena (22-4): Gracie Lyle 7 2-2 18, Brooklyn Pennington 3 0-1 8, Maddie Lyle 2 4-5 8, Alli Wright 2 0-0 5, Grayson Fairless 1 1-2 3, Emily Leonard 1 1-1 3, Hannah Stockton 1 0-0 2. Totals 17 8-11 47.</p>
<p>Farmington (22-7): Carson Dillard 10 0-1 29, Trinity Johnson 6 1-2 18, Tori Kersey 6 0-0 12, Megan Hernandez 3 0-0 6, Morgan Brye 2 0-0 4, Reese Shirey 1 0-0 3. Totals 28 1-3 72.</p>
</div>
</div>

<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>
<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
<div class="comments" id="comments">
<div id="coral_thread"></div>
<script type="text/javascript">
            (function() {
                var d = document, s = d.createElement('script');
                s.src = 'https://talk.arkansasonline.com/assets/js/embed.js';
                s.onload = function() {
                    Coral.createStreamEmbed({
                        id: "coral_thread",
                        autoRender: true,
                        rootURL: 'https://talk.arkansasonline.com',
                        storyID: '1423881-NWA',
                        storyURL: window.location.href.split('?')[0].split('#')[0],
                    });
                };
                (d.head || d.body).appendChild(s);
            })();
            </script>
</div>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>
</main>
<footer>
<div class="container footer">
<img class="footer__logo" src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/WCEL_Web_425x72_color.png" alt="">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise-Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright &copy; 2021, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
<p class="legal">Material from the Associated Press is Copyright © 2021, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>
<script src="https://wehco.media.clients.ellingtoncms.com/static-3/scripts/all.js"></script>
</body>
</html>
