<!doctype html>
<html dir="ltr" lang="en">
<head>
<title>Wolves Stunt Greenland Rally In Fourth</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="description" content="LINCOLN -- Greenland worked itself into a frenzy scoring 24 unanswered fourth quarter points cutting Lincoln's lead to 44-38 with 8:02 left but the Wolves held fast.">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Washington County Enterprise-Leader">
<meta name="application-name" content="Washington County Enterprise-Leader">
<meta name="category" content="None/, None/imported, [News] /Root/sports, ">
<meta name="topic">
<meta name="entities">
<meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=3179081&amp;d=nwaonline">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@arkansasonline">
<meta name="twitter:description" content="LINCOLN -- Greenland worked itself into a frenzy scoring 24 unanswered fourth quarter points cutting Lincoln's lead to 44-38 with 8:02 left but the Wolves held fast.">
<meta name="twitter:title" content="Wolves Stunt Greenland Rally In Fourth">
<meta name="twitter:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/202228776_WCEL-083122-Birkes-Reception01_ORIG.jpg">
<meta property="og:title" content="Wolves Stunt Greenland Rally In Fourth">
<meta property="og:type" content="article">
<meta property="og:url" content="https://wcel.nwaonline.com/news/2022/aug/31/wolves-stunt-greenland-rally-in-fourth/">
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/202228776_WCEL-083122-Birkes-Reception01_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676">
<meta property="og:site_name" content="Enterprise Leader">
<meta property="og:description" content="LINCOLN -- Greenland worked itself into a frenzy scoring 24 unanswered fourth quarter points cutting Lincoln's lead to 44-38 with 8:02 left but the Wolves held fast.">
<meta property="fb:app_id" content="345816788851641">
<meta property="article:published_time" content="2022-08-31 7:10">

<meta itemprop="identifier" content="3179081">
<meta itemprop="headline" content="Wolves Stunt Greenland Rally In Fourth">
<meta itemprop="description" content="LINCOLN -- Greenland worked itself into a frenzy scoring 24 unanswered fourth quarter points cutting Lincoln's lead to 44-38 with 8:02 left but the Wolves held fast.">
<meta itemprop="pageType" content="article">
<meta itemprop="datePublished" content="2022-08-31T07:10:00+00:00">
<meta itemprop="url" content="https://wcel.nwaonline.com/news/2022/aug/31/wolves-stunt-greenland-rally-in-fourth/">
<meta itemprop="inLanguage" content="en">
<meta itemprop="author" content="Mark Humphrey">
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/202228776_WCEL-083122-Birkes-Reception01_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676">

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/css/newseditor.css">
<script>
  !function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"79f73579-173c-4ac9-aef4-7d0cb40f0b84","32486ac9-2d2f-4adf-abee-f255f399471e",{});
  permutive.addon('web', {
      page: {
        "classifications_watson": {
          "keywords": "$alchemy_keywords",
          "categories": "$alchemy_taxonomy",
          "concepts": "$alchemy_concepts"
        },
        "content": {
	        
            "author": ["Mark Humphrey",],
            "articleCategory": ["None/","None/Imported","/Sports",],
            "articleTitle": "Wolves Stunt Greenland Rally In Fourth",
            "publishedDayOfWeek": "Wednesday",
          
				}
      }
    }
  );
  </script>
<script async src="https://32486ac9-2d2f-4adf-abee-f255f399471e.edge.permutive.app/32486ac9-2d2f-4adf-abee-f255f399471e-web.js"></script>
<script type="text/javascript">
    var dfpAdunit = 'nwa/nwadg/weeklies/wcel';
    </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    'Mark Humphrey'
                  
                ,
    'articleCategory': 'None/, None/Imported, /Sports'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'August 31, 2022'
                            
                          ,
    'companyName': 'Northwest Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Wednesday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'Wolves Stunt Greenland Rally In Fourth'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5MZ386');</script>

<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
  function getCookieValue(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
      var c = ca[i];
      while (c.charAt(0) == ' ') {
        c = c.substring(1);
      }
      if (c.indexOf(name) == 0) {
        return c.substring(name.length, c.length);
      }
    }
    return null;
  }

  var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 33131;
    _sf_async_config.flickerControl = false;
    _sf_async_config.domain = 'wcel.nwaonline.com'; 
    _sf_async_config.sections = 'Sports'; 
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'Sports';
    _sf_async_config.authors = "Mark Humphrey,";

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
      e.async = true;
      document.body.appendChild(e);
    }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };

  })();

</script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5MZ386" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
</nav>
</div>
<a class="header__link" href="/" title="title">
<img class="header__logo--nwadg" src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/WCEL_Web_425x72_white.png" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=https://wcel.nwaonline.com/news/2022/aug/31/wolves-stunt-greenland-rally-in-fourth/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=https://wcel.nwaonline.com/news/2022/aug/31/wolves-stunt-greenland-rally-in-fourth/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>

</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/eedition/"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/wcel/news/" title="News">News</a>
<a class="subheader__link" href="/sports/" title="Sports">Sports</a>
<a class="subheader__link" href="/editorial/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/record/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="/religion/" title="Religion">Religion</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Washington-County-Enterprise-Leader/C0000RmTJt1fC.Nw" title="Photos">Photos</a>
<a class="subheader__link" href="/contactus/" title="Contact">Contact</a>
<a class="subheader__link" href="/email/" title="Email Updates">Email Updates</a>
</div>

<main class="container">
<div class="ad-block-section">
<div class="ad-block-section__top-mobile">
<span class="ad">ADVERTISEMENT</span>
<div data-ad="div-gpt-ad-320x50"></div>
</div>
<div class="ad-block-section__top-desktop">
<span class="ad">ADVERTISEMENT</span>
<div data-ad="div-gpt-ad-flex"></div>
</div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">Wolves Stunt Greenland Rally In Fourth</h1>
<span class="subhead">LINCOLN SURVIVES 24-POINT FOURTH QUARTER PIRATE BARRAGE</span>
<span class="most-recent-article-bi-line">
by
<a class="bi-line-link" href="/staff/mark-humphrey/">Mark Humphrey</a>
|
August 31, 2022 at 7:10 a.m.
</span>

<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async></script>

</span>
</span><div data-widget-id="flw_324-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<img class="article-image" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/202228776_WCEL-083122-Birkes-Reception01_ORIG_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="" title="">
<span class="article-image-credit">MARK HUMPHREY ENTERPRISE-LEADER/Lincoln junior Jace Birkes locks in on a pass from quarterback Drew Moore during the first quarter of the Wolves' 58-38 season-opening nonconference football victory over Greenland Friday. Lincoln returns to Wolfpack Stadium this week taking on border rival, Westville, Okla. at 7 p.m. Friday.
</span>
<div id="article_body" class="fr-view">
<div class="bc"></div>
<div id="zephr-wcel" itemprop="articleBody">

<style>
      em {
        display: contents !important;
      }
      label em {
        display: none !important;
      }
      .photo {
        width: 100%;
        max-width: 50rem
      }
      a.fr-file {
        color: #0274b7 !important;
      }
    </style>
<p></p><p>LINCOLN -- Greenland worked itself into a frenzy scoring 24 unanswered fourth quarter points cutting Lincoln's lead to 44-38 with 8:02 left but the Wolves held fast.</p><p>The ebb and flow showcased the resilience of both squads playing their first football game of the season before Lincoln secured a thrilling 58-38 win in a game that was a lot closer than the final score indicated at Wolfpack Stadium Friday.</p><p>"I feel like, especially in the first half, we played well on both sides of the football. We did what we had to do. It was one of those deals where I don't know if you want to call it a lack of maturity or what but we didn't finish them off. Hopefully, we take that and learn from it. We have to get better," said Lincoln head coach Reed Mendoza.</p><p>Greenland stands proud as a well-coached opponent who valiantly turned an embarrassing 30-point deficit at the end of the third quarter into a nail-biting nonconference high school football game on opening weekend.</p><p>"We played better the second half but too many guys got hurt, too many guys thought they were hurt. You dig yourself a hole and that's what happens. Hopefully, we showed something in the second half, but the first half was about as bad as you can play," said Greenland coach Lee Larkan.</p><p>Greenland produced just one offensive touchdown in the first three quarters, sustaining a six-play, 65-yard march to pay dirt with quarterback Max Meredith sneaking in from the one on the first play of the second quarter. Lincoln junior Chris West penetrated the backfield and blocked the extra-point kick keeping Lincoln beyond a field goal ahead at 10-6.</p><p>The Wolves produced a 28-yard field goal by T. Vang on their first possession and a spectacular 70-yard touchdown pass play with junior quarterback Drew Moore (26-of-44, 472 yards, 5 touchdowns, 2 interceptions) connecting with classmate Jace Birkes in the first quarter.</p><p>Moore added three touchdown tosses in the second quarter; two went to Birkes on 8-yard and 60-yard plays and the other to Kellar Price for six yards just before the half with the Wolves opening up a 30-6 lead at intermission. Birkes caught 7 passes for 243 yards, while Price added 8 catches for 116 yards and Caden Brewer 5 catches for 50 yards.</p><p>Each team scored a defensive touchdown in the third sandwiched around Kale Jones' 11-yard touchdown carry for Lincoln. Greenland linebacker Colby Grogan ran 55 yards with an interception for a touchdown. The Pirates converted for two with Zach Holte catching a pass from Meredith trimming Lincoln's lead to 30-14 at the 4:03 mark of the third.</p><p>The Wolves answered with a 5-play, 58-yard drive capped by Jones' run pushing the margin to 37-14 with Vang's PAT kick. On Greenland's next possession, the ballhawking Birkes snagged a Meredith pass and went 60 yards to the house. Vang kicked the point-after and Lincoln appeared in command, leading 44-14 with 2:10 to play in the third.</p><p>This was Mendoza's first time calling the defense in a game.</p><p>"It was different, it felt real weird. I had to just stay away from the offensive guys and let them do their thing, but they do a great job obviously. We scored 58 points. We felt like we had a good [game] plan. For the first half it went really well, and then we got a little tired and had some breakdowns. We got to be more mentally tough in the second half," Mendoza said. "Jace made plays on both sides of the ball tonight so that was huge for us."</p><p>Suddenly the Pirates found their offense, running off 22 plays to Lincoln's 12 and chewing up 134 yards of real estate over the next 8:08 like a raging prairie fire fueled by two untimely Wolves' turnovers.</p><p>Greenland's furious rally began with an 8-yard pass from Meredith to Holte, sparking a 69-yard drive that took 12 plays. The same two Pirates hooked up for a 7-yard touchdown pass to culminate the march. Grogan had caught one ball and why not another Greenland coach Lee Larkan rationalized so he was the target on a successful 2-point pass play that put Greenland within three touchdowns trailing 44-22 with just 41 seconds elapsed in the fourth quarter.</p><p>Needing to run some clock, instead the Wolves self-destructed on their next two possessions.</p><p>A dropped pass cost Lincoln a first down and a high snap sailed over Jones' head in punt formation on fourth-and-18 from the Pirate 47. Greenland took over on downs and sent out its offense, needing only four plays to go 28 yards. Brandon Vaughan, a 5-feet-9, 150-pound sophomore receiver, broke three tackles finding the end zone on a 26-yard pass reception. Meredith, a 6-feet-1, 220-pounder, ran in the 2-point conversion and the Pirates were licking their chops looking at a manageable 44-30 margin with 8:53 remaining.</p><p>Birkes returned an onside kick out to Lincoln's 45. Senior Layne Sellers broke a big gain running for 27 yards that helped Lincoln take 1:29 off the clock.</p><p>"Layne's a hard-nosed kid. He's going to run the ball hard. We got some blocks for him and he got by the short backs and got downhill," Mendoza said.</p><p>The Wolves advanced the football 29 yards to Greenland's 26. Moore had a touchdown pass to Price called back by a penalty. Holte tackled Price, knocking him out of the end zone after the catch, and Price cramped up several yards distant from trainers on either bench.</p><p>Holte demonstrated sportsmanship by immediately stretching out Price's leg and the training staff did not have to go out onto the field. That was a smart move by Holte because it kept the game in the flow while Greenland rode a tidal wave of momentum.</p><p>Two plays later Seth Center intercepted Moore and nearly ran the ball back for another defensive touchdown. Only a determined effort by Moore prevented that 40 yards downfield.</p><p>The Pirates were in business with a first-and-10 at Lincoln's 37. They wasted little time scoring with Meredith executing a pitch to Center, who got outside the defense to score on an 8-yard run. Hit near the goal line, Meredith lunged for the end zone and the ball broke the plane on a 2-point run.</p><p>In the midst of adversity Lincoln's hometown crowd stayed vocal, exhorting the Wolves to regain their composure and Lincoln finally did although the physicality of the Pirates was taking its toll. Junior Ryan Provence cramped up defending the 2-point conversion and had to be helped off.</p><p>The Pirates, within 44-38, were so anxious to get another chance that they tried an onside kick before Provence limped off the field. The officials blew the play dead, forcing Greenland to re-kick and that subtle change of pace gave Lincoln a temporary reprieve from the onslaught.</p><p>Lincoln freshman Kayden Job (6-feet-1, 200 pounds) earlier made a sensational 27-yard reception in triple coverage that keyed the Wolves' last touchdown of the second quarter with time running out in the first half. Now, he fell on the onside kick, providing Lincoln prime field position at its own 47.</p><p>Moore didn't look anything like the rattled sophomore version of himself from a year ago after throwing a pick six during a rout at Huntsville. The second-year starter stood in the pocket, completing 3 of 4 passes and finding Price for 5 yards, Brewer for 23 yards and Price again for a 25-yard touchdown.</p><p>Vang's boot provided Lincoln a 13-point cushion at 51-38 with the clock displaying 4:55.</p><p>Greenland defeated Job's classmates, 12-8, Thursday in the junior high game, but the talented freshman would steal the Pirates' thunder in the varsity game. He intercepted Meredith returning the ball more than 20 yards to set up first-and-goal for the Wolves inside the 10.</p><p>Three plays later Jones found the end zone from three yards out. Vang kicked the PAT and Lincoln relished a 20-point lead of 58-38 with the clock trimmed to 3:19.</p><p>In the end it didn't matter that the Pirates scored three touchdowns and converted each for an additional two points during the first four minutes of the fourth quarter. The momentum swings kept fans glued to the back-and-forth action. Meredith was limited to 17 completions in 46 attempts for 170 yards and a touchdown. The Wolves intercepted him four times, but gave up 266 rushing yards to the Pirates. Still, Mendoza prefers to celebrate on-the-field efforts which ultimately produced victory in the midst of adversity.</p><p>"We're never going to be mad or upset about a win. We have to be hungry and ready to correct the things we need to correct, but a win's a win," Mendoza said.</p><p>Lincoln 58, Greenland 38</p><p>Greenland^--^0^6^8^24^--^38</p><p>Lincoln^--^10^20^14^14^--^58</p><p>First Quarter</p><p>Lincoln -- T. Vang 28-yard field goal, 8:19.</p><p>Lincoln -- Jace Birkes 70-yard pass from Drew Moore (T. Vang kick), 1:35.</p><p>Second Quarter</p><p>Greenland -- Max Meredith 1-yard run (kick blocked), 11:57.</p><p>Lincoln -- Jace Birkes 8-yard pass from Drew Moore (T. Vang kick), 11:02.</p><p>Lincoln -- Jace Birkes 60-yard pass from Drew Moore (kick failed), 5:19.</p><p>Lincoln -- Kellar Price 6-yard pass from Drew Moore (T. Vang kick), 0:22.</p><p>Third Quarter</p><p>Greenland -- Colby Grogan 55-yard interception return (Zach Holte pass from Max Meredith), 4:03.</p><p>Lincoln -- Kale Jones 11-yard run (T. Vang kick), 2:42.</p><p>Lincoln -- Jace Birkes 60-yard interception return (T. Vang kick), 2:10.</p><p>Fourth Quarter</p><p>Greenland -- Zach Holte 7-yard pass from Max Meredith (Colby Grogan pass from Max Meredith), 11:19.</p><p>Greenland -- Brandon Vaughan 26-yard pass from Max Meredith (Max Meredith run), 8:53.</p><p>Greenland -- Seth Center 8-yard run (Max Meredith run), 6:02.</p><p>Lincoln -- Kellar Price 25-yard pass from Drew Moore (T. Vang kick), 4:55.</p><p>Lincoln -- Kale Jones 3-yard run (T. Vang kick), 3:19.</p><p>TEAM STATISTICS</p><p>Lincoln^Greenland</p><p>Total plays^77^97</p><p>First downs^26^26</p><p>Total offense^591^433</p><p>Rushes-yards^29-119^41-266</p><p>Passing yards^472^167</p><p>Rush average^4.1^6.5</p><p>Comp-Att-Yds^TD^Int^26-44-472-5-2^18-48-167-1-4</p><p>Punts-Avg.^1-34^4-N/A</p><p>Penalties-Yds^10-90^7-43</p><p>Turnovers^4^4</p><p>Fumbles lost^2^0</p><p>Third-down conversion^4-12^9-17</p><p>Fourth-down conversion^3-4^1-4</p><p>INDIVIDUAL STATISTICS</p><p>RUSHING -- Lincoln, Kale Jones 16-65, Layne Sellers 7-32, Caden Brewer 4-21, Drew Moore 2-1. Totals 29-119. Greenland, Max Meredith 13-105, No. 5 Seth Center 15-99, No. 16 Tucker Meadors 11-58, David Hendrix 2-4, Totals 41-266.</p><p>PASSING -- Lincoln, Drew Moore 26-44-472-5-2. Greenland, Max Meredith 17-46-170-1-4, David Hendrix 1-2-(-3)-0-0. Totals 18-48-167-1-4.</p><p>RECEIVING -- Lincoln, Jace Birkes 7-243, Kellar Price 8-116, Caden Brewer 5-50, Kale Jones 4-29, Kayden Job 1-27, Colt Cushing 1-7. Totals 26-472. Greenland, Zach Holte 7-65, Brandon Vaughan 4-46, Kade Gobel 3-20, Seth Center 2-17, Tucker Meadors 1-22, Colby Grogan 1-(-3), Totals 18-167.</p><div class="inline inline_photo" id="3188006"><div class="fr-img-space-wrap"><span class="fr-img-caption photo fr-fic fr-dii">&nbsp;<span class="fr-img-wrap">&nbsp;<a href="/photos/2022/aug/31/3188006/"><img alt="photo" class="photo" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/202228776_WCEL-083122-Birkes-Reception02_ORIG.jpg"></a> <span class="fr-inner">&nbsp;MARK HUMPHREY ENTERPRISE-LEADER/Lincoln junior Jace Birkes (5-9, 145) secures the ball after catching a pass, the first of 7 receptions he made for 243 yards and 3 touchdowns during Lincoln's 58-38 win over Greenland Friday. Birkes gained 30 yards on this play.<br></span>&nbsp;</span>&nbsp;</span></div></div><div class="inline inline_photo" id="3188009"><div class="fr-img-space-wrap"><span class="fr-img-caption photo fr-fic fr-dii">&nbsp;<span class="fr-img-wrap">&nbsp;<a href="/photos/2022/aug/31/3188009/"><img alt="photo" class="photo" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/202228776_WCEL-083122-Birkes-Reception03_ORIG.jpg"></a> <span class="fr-inner">&nbsp;MARK HUMPHREY ENTERPRISE-LEADER/Lincoln junior Jace Birkes cuts back nearly causing Greenland senior Kade Gobel to over-run him. Birkes produced 243 of Lincoln's 472 passing yards in the Wolves' 58-38 season-opening nonconference football win against former 3A-1 rival Greenland Friday. Lincoln is now a member of the 4A-1 Conference. The Wolves face border rival, Westville, Okla. at home Friday.<br></span>&nbsp;</span>&nbsp;</span></div></div><p></p>
</div><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['nwa-weekly---enterprise-leader---article'] = {
    featureLabel: 'NWA Weekly - Enterprise Leader - Article Access',
    outcomeId: 'transformation/3',
    outcomeLabel: 'Allow Access'
  };
</script>

</div>
<p class="post_story_blurb"><em>Print Headline: Wolves Stunt Greenland Rally In Fourth</em></p>

<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad="div-gpt-ad-300x250-content"></div>
</div></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>
<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad="div-gpt-ad-300x250">
</div>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad="div-gpt-ad-300x600"></div>
</div>
</div>

<footer>
<div class="container footer">
<img class="footer__logo" src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/WCEL_Web_425x72_color.png" alt="">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
 <li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise-Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright © 2022, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</a></p><a href="//www.nwadg.com/staff/">
<p class="legal">Material from the Associated Press is Copyright © 2022, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</a></div><a href="//www.nwadg.com/staff/">
</a></footer><a href="//www.nwadg.com/staff/">
<script>document.cookie = encodeURIComponent('auth-session') + "=" + encodeURIComponent('') + '; domain=www.wcel.nwaonline.com; max-age=-1';</script>

<script>
      !function(e){"function"==typeof define&&define.amd?define(e):e()}(function(){"use strict";var e="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=";function n(e){this.message=e}n.prototype=new Error,n.prototype.name="InvalidCharacterError";var t="undefined"!=typeof window&&window.atob&&window.atob.bind(window)||function(t){var r=String(t).replace(/=+$/,"");if(r.length%4==1)throw new n("'atob' failed: The string to be decoded is not correctly encoded.");for(var o,i,a=0,d=0,c="";i=r.charAt(d++);~i&&(o=a%4?64*o+i:i,a++%4)?c+=String.fromCharCode(255&o>>(-2*a&6)):0)i=e.indexOf(i);return c};function r(e){var n=e.replace(/-/g,"+").replace(/_/g,"/");switch(n.length%4){case 0:break;case 2:n+="==";break;case 3:n+="=";break;default:throw"Illegal base64url string!"}try{return function(e){return decodeURIComponent(t(e).replace(/(.)/g,function(e,n){var t=n.charCodeAt(0).toString(16).toUpperCase();return t.length<2&&(t="0"+t),"%"+t}))}(n)}catch(e){return t(n)}}function o(e){this.message=e}function i(e,n){if("string"!=typeof e)throw new o("Invalid token specified");var t=!0===(n=n||{}).header?0:1;try{return JSON.parse(r(e.split(".")[t]))}catch(e){throw new o("Invalid token specified: "+e.message)}}o.prototype=new Error,o.prototype.name="InvalidTokenError",window&&("function"==typeof window.define&&window.define.amd?window.define("jwt_decode",function(){return i}):window&&(window.jwt_decode=i))});
    </script>
<script src="https://wehco.media.clients.ellingtoncms.com/static-4/scripts/all.js"></script>


</a></div></main><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"isAuthenticated":false,"accessDecisions":{"BBilAH":true},"entitlements":{},"credits":{},"meters":{"pm3kUV":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"yOPbaq":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"q7TcI5":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"HbjyI7":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"MsN3Yi":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"f5Lgak":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"OJ3lsO":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"MDSTcL":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"yQBnWT":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"JzrocR":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"q7j4iq":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"6gVjQY":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"CfCEN0":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"Riby9e":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"LL3yY9":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":2,"remainingCredits":2},"1jJE78":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":1,"remainingCredits":1},"uJ6vt3":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"KHbxyi":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"ltlzLy":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"qH3BpR":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"ZqvvTl":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":1,"remainingCredits":1},"jUzcCG":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"pvRpxK":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"2omc3Y":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"BBilAH":{"isUsedInDecision":true,"isDecrementedInDecision":true,"totalCredits":3,"remainingCredits":2},"Cagopp":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"LGjTHS":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"ZZyxWU":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":3,"remainingCredits":3}},"trials":{},"trialTrackingDetails":[],"testGroups":{},"activeProducts":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>
