
<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
<title>Lincoln Mayor Declines To Reinstate Firefighters</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="LINCOLN -- Mayor Doug Hutchens has refused to reinstate two Lincoln volunteer firefighters who were relieved of their duties in mid-May." />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Washington County Enterprise-Leader">
<meta name="application-name" content="Washington County Enterprise-Leader">
<meta name="category" content="None/, None/imported, [News] /Root/news, " />
<meta name="topic" />
<meta name="entities" />
<meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=2710298&d=nwaonline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="LINCOLN -- Mayor Doug Hutchens has refused to reinstate two Lincoln volunteer firefighters who were relieved of their duties in mid-May." />
<meta name="twitter:title" content="Lincoln Mayor Declines To Reinstate Firefighters" />
<meta name="twitter:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/201661208_wcel-Doug-Hutchens_ORIG.jpg" />
<meta property="og:title" content="Lincoln Mayor Declines To Reinstate Firefighters" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wcel.nwaonline.com/news/2022/jun/18/lincoln-mayor-declines-to-reinstate-firefighters/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/201661208_wcel-Doug-Hutchens_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />
<meta property="og:site_name" content="Enterprise Leader" />
<meta property="og:description" content="LINCOLN -- Mayor Doug Hutchens has refused to reinstate two Lincoln volunteer firefighters who were relieved of their duties in mid-May." />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2022-06-18 1:00" />

<meta itemprop="identifier" content="2710298" />
<meta itemprop="headline" content="Lincoln Mayor Declines To Reinstate Firefighters" />
<meta itemprop="description" content="LINCOLN -- Mayor Doug Hutchens has refused to reinstate two Lincoln volunteer firefighters who were relieved of their duties in mid-May." />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2022-06-18T13:00:00+00:00" />
<meta itemprop="url" content="https://wcel.nwaonline.com/news/2022/jun/18/lincoln-mayor-declines-to-reinstate-firefighters/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="Lynn Kutter" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/201661208_wcel-Doug-Hutchens_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/css/newseditor.css">
<script>
  !function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"79f73579-173c-4ac9-aef4-7d0cb40f0b84","32486ac9-2d2f-4adf-abee-f255f399471e",{});
  permutive.addon('web', {
      page: {
        "classifications_watson": {
          "keywords": "$alchemy_keywords",
          "categories": "$alchemy_taxonomy",
          "concepts": "$alchemy_concepts"
        },
        "content": {
	        
            "author": ["Lynn Kutter",],
            "articleCategory": ["None/","None/Imported","/News",],
            "articleTitle": "Lincoln Mayor Declines To Reinstate Firefighters",
            "publishedDayOfWeek": "Saturday",
          
				}
      }
    }
  );
  </script>
<script async src="https://32486ac9-2d2f-4adf-abee-f255f399471e.edge.permutive.app/32486ac9-2d2f-4adf-abee-f255f399471e-web.js"></script>
<script type="text/javascript">
    var dfpAdunit = 'nwa/nwadg/weeklies/wcel';
    </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    'Lynn Kutter'
                  
                ,
    'articleCategory': 'None/, None/Imported, /News'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'June 18, 2022'
                            
                          ,
    'companyName': 'Northwest Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Saturday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'Lincoln Mayor Declines To Reinstate Firefighters'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5MZ386');</script>

<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
  function getCookieValue(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
      var c = ca[i];
      while (c.charAt(0) == ' ') {
        c = c.substring(1);
      }
      if (c.indexOf(name) == 0) {
        return c.substring(name.length, c.length);
      }
    }
    return null;
  }

  var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 33131;
    _sf_async_config.flickerControl = false;
    _sf_async_config.domain = 'wcel.nwaonline.com'; 
    _sf_async_config.sections = 'General News'; 
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'General News';
    _sf_async_config.authors = "Lynn Kutter,";

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
      e.async = true;
      document.body.appendChild(e);
    }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };

    const searchDataLayer = setInterval(() => {
      var _cbq = window._cbq = (window._cbq || []);
          if (window.dataLayer.find(status => status['cbVisitorStatus']) != undefined ) {
              var chartBeatStatus = window.dataLayer.find(cb_entry => cb_entry['cbVisitorStatus'])['cbVisitorStatus']
              _cbq.push(['_acct', chartBeatStatus])
              clearInterval(searchDataLayer)
            }
          else {
              console.log("Searching dataLayer")
          }
      }, 1000)
  })();

</script>
<script nonce="520a5f09-d8d1-4fb9-a438-db3353903768">(function(w,d){!function(a,e,t,r){a.zarazData=a.zarazData||{},a.zarazData.executed=[],a.zaraz={deferred:[]},a.zaraz.q=[],a.zaraz._f=function(e){return function(){var t=Array.prototype.slice.call(arguments);a.zaraz.q.push({m:e,a:t})}};for(const e of["track","set","ecommerce","debug"])a.zaraz[e]=a.zaraz._f(e);a.zaraz.init=()=>{var t=e.getElementsByTagName(r)[0],z=e.createElement(r),n=e.getElementsByTagName("title")[0];for(n&&(a.zarazData.t=e.getElementsByTagName("title")[0].text),a.zarazData.x=Math.random(),a.zarazData.w=a.screen.width,a.zarazData.h=a.screen.height,a.zarazData.j=a.innerHeight,a.zarazData.e=a.innerWidth,a.zarazData.l=a.location.href,a.zarazData.r=e.referrer,a.zarazData.k=a.screen.colorDepth,a.zarazData.n=e.characterSet,a.zarazData.o=(new Date).getTimezoneOffset(),a.zarazData.q=[];a.zaraz.q.length;){const e=a.zaraz.q.shift();a.zarazData.q.push(e)}z.defer=!0;for(const e of[localStorage,sessionStorage])Object.keys(e||{}).filter((a=>a.startsWith("_zaraz_"))).forEach((t=>{try{a.zarazData["z_"+t.slice(7)]=JSON.parse(e.getItem(t))}catch{a.zarazData["z_"+t.slice(7)]=e.getItem(t)}}));z.referrerPolicy="origin",z.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(a.zarazData))),t.parentNode.insertBefore(z,t)},["complete","interactive"].includes(e.readyState)?zaraz.init():a.addEventListener("DOMContentLoaded",zaraz.init)}(w,d,0,"script");})(window,document);</script></head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5MZ386"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
</nav>
</div>
<a class="header__link" href="/" title="title">
<img class="header__logo--nwadg" src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/WCEL_Web_425x72_white.png" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//wcel.nwaonline.com/news/2022/jun/18/lincoln-mayor-declines-to-reinstate-firefighters/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//wcel.nwaonline.com/news/2022/jun/18/lincoln-mayor-declines-to-reinstate-firefighters/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/eedition/"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/wcel/news/" title="News">News</a>
<a class="subheader__link" href="/sports/" title="Sports">Sports</a>
<a class="subheader__link" href="/editorial/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/record/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="/religion/" title="Religion">Religion</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Washington-County-Enterprise-Leader/C0000RmTJt1fC.Nw" title="Photos">Photos</a>
<a class="subheader__link" href="/contactus/" title="Contact">Contact</a>
<a class="subheader__link" href="/email/" title="Email Updates">Email Updates</a>
</div>

<main class="container">
<div class="ad-block-section">
<div class="ad-block-section__top-mobile">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
</div>
<div class="ad-block-section__top-desktop">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-flex'></div>
</div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">Lincoln Mayor Declines To Reinstate Firefighters</h1>
<span class="most-recent-article-bi-line">
by
<a class="bi-line-link" href="/staff/lynn-kutter/">Lynn Kutter</a>
|
June 18, 2022 at 1:00 p.m.
</span>
</span>
<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async="async"></script>

</span>
</span><div data-widget-id="flw_324-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<img class="article-image" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/201661208_wcel-Doug-Hutchens_ORIG_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="" title="">
<span class="article-image-credit">Hutchens
</span>
<div id="article_body" class="fr-view">
<div class="bc"></div>
<div id="zephr-wcel" itemprop="articleBody">

<style>
      em {
        display: contents !important;
      }
      label em {
        display: none !important;
      }
      .photo {
        width: 100%;
        max-width: 50rem
      }
      a.fr-file {
        color: #0274b7 !important;
      }
    </style>
<p>LINCOLN -- Mayor Doug Hutchens has refused to reinstate two Lincoln volunteer firefighters who were relieved of their duties in mid-May.</p>
<p>The city of Lincoln released several documents Thursday related to the incident as part of a FOIA request submitted by the Enterprise-Leader.</p>
<p>Willie Leming and his son, Dakota Leming, were fired May 18 by Fire Chief Thomas Pinder, Jr. Willie Leming was fire chief and Dakota Leming served as assistant chief when the department was all volunteer. Pinder started as full-time fire chief in February 2021, coming from Schertz Fire Department in Schertz, Texas.</p>
<p>The two men asked to be reinstated in separate letters to Hutchens and the City Council.</p>
<p>"On May 18th, 2022 the Lincoln fire chief removed me from the department without due reason," each letter said. "I feel that I have been wronged by the chief and his actions, as he only made this decision based on personal feeling rather that (sic) reason and fact."</p>
<p>Hutchens responded separately May 31 to both petitions, writing: "I am declining your request to be reinstated to the Lincoln Volunteer Fire Department."</p>
<p>Pinder has declined comment. City Attorney Steve Zega also declined comment.</p>
<p>Hutchens described the situation as an "opinion of operations conflict" between the fire chief, Willie Leming and Dakota Leming.</p>
<p>"There was some division and Chief Pinder believed the only way to take care of it, even short term, was to do what he did," Hutchens said Friday.</p>
<p>Pinder on Friday provided a letter he read during a May 18 meeting of the Lincoln Rural Fire Association board of directors.</p>
<p>In the letter, addressed to the rural board, members of the community, city council and other visitors, Pinder said his main objectives since starting in Lincoln have been to update the department on its equipment, training and daily operations.</p>
<p>Over the past year, Pinder wrote, he's had the mayor and rural association board president approach him about personnel or department situations "that were not truly issues for the department." These were complaints from within the department that people first did not address with the chief, Pinder said.</p>
<p>"I do not see Lincoln Fire Department as some rural area department," Pinder wrote. "My objective is to make Lincoln Fire Department a professional and highly trained, volunteer organization."</p>
<p>To do this, he said, he must have members who are willing to put "bias and egos away while representing the department."</p>
<p>Pinder then addressed Dakota Leming and Willie Leming in the letter, saying they have had an issue with him since he started as chief in February 2021. Pinder said the community and others in the department have noticed the conflict.</p>
<p>Pinder told the Lemings in the letter their assistance was "no longer needed" on the fire department, and they were to return all fire department property.</p>
<p>Hutchens said the whole situation is "muddy" because the two were volunteer firefighters and because of the relationship between the city Fire Department and the Lincoln Rural Fire Association. Willie and Dakota Leming were relieved of their duties from the city fire department, Hutchens said, but there's a question if that means they are relieved from responding to calls with the rural fire association.</p>
<p>This is being researched, he said. Hutchens added no one has been able to find any agreements signed between the city and rural fire association.</p>
<p>"The best case scenario is they agree to sit down and work it out," the mayor said, adding he believes the Lemings could be reinstated to the city Fire Department if they all come to some type of agreement.</p>
<p>"It's complicated, and we do not want to shut Willie and Dakota out, but at the same time, we do not want to divide the department in two camps, and that's where it was headed," Hutchens said.</p>
<p>Both of the Lemings have "done a lot of great things" for the fire department, he added.</p>
<p>Dakota Leming said Thursday he was "absolutely" surprised he and his father were terminated from the department. He said both plan to address the council about it during the public comment period at Tuesday's meeting.</p>
<p>"We really don't know a true reason why we were terminated," Dakota said. "Maybe we hurt his feelings a little bit."</p>
<p>Dakota, who's been a Lincoln volunteer firefighter for 11 years and assistant fire chief for the past two years, said he is a member of the rural association's Board of Directors and attended the May 18 rural board meeting.</p>
<p>"We were kicked off the fire department," Dakota said.</p>
<p>Dakota said he is still a member of the rural fire board.</p>
<p>Willie Leming has been with Lincoln Fire Department for 42 years, 18 as fire chief.</p>
<p>"Whatever the reasons are, I haven't been told the reasons," Willie Leming said about being let go from the department. "It was a total surprise to me. It would be different if I was bucking everything and causing trouble."</p>
<p>Willie Leming said he believes the people of Lincoln need to know "a guy who's been there 42 years has been relieved of his duty and no reason has been given for that."</p>
<p>Dakota Leming said he's been frustrated because he had not received a reason or a written warning.</p>
<p>"I don't know what he's getting at," Dakota Leming said about Pinder's decision. "I don't think he likes questions. I think that's all I've done. I've just tried to question him, and I haven't tried to buck him."</p>
<p>Dakota Leming said he believes there are some actions Pinder has taken that are unacceptable. He said he could understand some people may think he has not liked a new person coming in with new ideas, but added, "to me, it's not about his new ideas. We all need to learn."</p>
<p>Dakota said he and his father just want an understanding of what's going on and want to return to the department because they care about it.</p>
<p>"I've worked with dad and the community for so long and the guys on the department for so long," said Dakota Leming. "If we didn't care about our community, we wouldn't be fighting to get back on here."</p>
</div>
</div>
<p class="post_story_blurb"><em>Print Headline: Lincoln Mayor Declines To Reinstate Firefighters</em></p>

<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>
<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>
</main>
<footer>
<div class="container footer">
<img class="footer__logo" src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/WCEL_Web_425x72_color.png" alt="">
<nav class="footer__nav">
 <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise-Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright &copy; 2022, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
<p class="legal">Material from the Associated Press is Copyright © 2022, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>
<script>document.cookie = encodeURIComponent('auth-session') + "=" + encodeURIComponent('') + '; domain=www.wcel.nwaonline.com; max-age=-1';</script>

<script>
      !function(e){"function"==typeof define&&define.amd?define(e):e()}(function(){"use strict";var e="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=";function n(e){this.message=e}n.prototype=new Error,n.prototype.name="InvalidCharacterError";var t="undefined"!=typeof window&&window.atob&&window.atob.bind(window)||function(t){var r=String(t).replace(/=+$/,"");if(r.length%4==1)throw new n("'atob' failed: The string to be decoded is not correctly encoded.");for(var o,i,a=0,d=0,c="";i=r.charAt(d++);~i&&(o=a%4?64*o+i:i,a++%4)?c+=String.fromCharCode(255&o>>(-2*a&6)):0)i=e.indexOf(i);return c};function r(e){var n=e.replace(/-/g,"+").replace(/_/g,"/");switch(n.length%4){case 0:break;case 2:n+="==";break;case 3:n+="=";break;default:throw"Illegal base64url string!"}try{return function(e){return decodeURIComponent(t(e).replace(/(.)/g,function(e,n){var t=n.charCodeAt(0).toString(16).toUpperCase();return t.length<2&&(t="0"+t),"%"+t}))}(n)}catch(e){return t(n)}}function o(e){this.message=e}function i(e,n){if("string"!=typeof e)throw new o("Invalid token specified");var t=!0===(n=n||{}).header?0:1;try{return JSON.parse(r(e.split(".")[t]))}catch(e){throw new o("Invalid token specified: "+e.message)}}o.prototype=new Error,o.prototype.name="InvalidTokenError",window&&("function"==typeof window.define&&window.define.amd?window.define("jwt_decode",function(){return i}):window&&(window.jwt_decode=i))});
    </script>
<script src="https://wehco.media.clients.ellingtoncms.com/static-4/scripts/all.js"></script>
</body>

</html>
